Game not connecting to network every while.

Comments

  • ShaGaGyShaGaGy Posts: 73
    Hey there .. so after the new update the game is losing connection regularly even though im very close to the wifi and i didnt change my position but as soon as i go to arena tab or to crystals tab it start showing the loading sign and then it crash ... anybody facing the same problem ?
  • Clinton2111Clinton2111 Posts: 130
    Yes, I have the same issue as well - Standard MCOC problems of breaking stuff with new updates. We can just hope someday @Kabam Miike and the rest of whale milkers at Kabam would actually have a working game for a change.

    Phone Details - iPhone 6 running iOS 11.2.6 (Etisalat - Service Provider)
  • mavis_elaymavis_elay Posts: 19
    Experiencing the same issue of game losing connection after the latest update.

    Phone details - iPhone 6+ on iOS 11.2.6 with latest MCOC version
  • mavis_elaymavis_elay Posts: 19
    ct7p78i6ajwt.png
    nqgz00wmtevc.png
  • ShaGaGyShaGaGy Posts: 73
    @Kabam Miike @Kabam Wolf @Kabam Vydious @Kabam Loto @Kabam Zibiit

    please guys ... I'm missing arena and now I'm missing on AQ and AW !! please please I don't want to be kicked out of my alliance or share my details so that someone else can log into my account

    please acknowledge the problem and try to fix it
  • ShaGaGyShaGaGy Posts: 73
    hello? :lol: ... guys please im struggling
    where can I complain ?
  • ShaGaGyShaGaGy Posts: 73
    When i log out from game center on iphone the game works beautifully !
    Try it out guys maybe it’ll work for u as well
    @Undead_Dhampir @mavis_elay @Clinton2111

    @Kabam Miike
  • BuckeyeKPBuckeyeKP Posts: 693
    Same for me since midnight last night. Had to delete and reinstall app to connect. iphone 8+
  • Pr0t0t7p3Pr0t0t7p3 Posts: 121
    Happened to me twice in the past 2 weeks. Had to delete game and reinstall both times to be able to connect and login. It's ridiculous.
  • Mrmerc86Mrmerc86 Posts: 2
    OK what's going on.. The game won't load after I sign in.. It just stays on the load screen.. It's been doing this for 3 days.. What's going on??
  • ShaGaGyShaGaGy Posts: 73
    @Mrmerc86 try signing out of Game Center if u r using iPhone ... same thing @BuckeyeKP and @Pr0t0t7p3

    because that worked for me
  • ShaGaGyShaGaGy Posts: 73
    Virux wrote: »
    ShaGaGy wrote: »
    @Mrmerc86 try signing out of Game Center if u r using iPhone ... same thing @BuckeyeKP and @Pr0t0t7p3

    because that worked for me

    Nope. Didn’t work. Still getting connection issues. I had to reinstall last night to fix it.

    iPhone 8+

    Yeah sorry it worked for a while but stopped again

    @Kabam Miike please find a fix for this
Sign In or Register to comment.