Updating Error Fix [Merged Threads]



  • crishucrishu Posts: 0
    I cant update
  • Savio444Savio444 Posts: 1,781 ★★★★
    Mine is stuck as soon as it loads, all the buttons like fight, and champions do nothing. My war ends in just over and hour...
  • FugnastyFugnasty Posts: 115
    Same, additional content download failing... samsung s8
  • ThebgjThebgj Posts: 613 ★★

    I updated the game but this happens when I try to start it. It won’t let me tap on anything.

    iPhone 7+ sprint (yes, everything is current)
  • ctp1223ctp1223 Posts: 290
    I am on an iPhone 6s and received the error after downloading the update from the App Store.

    I deleted and re-installed the app and did not get the error this time. However, the download (568MB) is taking incredibly long with an ETA given to me of more than 30 minutes.
  • ItempasItempas Posts: 57
    Ever since the Black Panther update, I keep seeing an error message pop up after I've downloaded the update. The only fix I have so far is to delete the game and redownload. Is there anything being done to fix this so I don't have to do this every update? I use a Huawei NXTL29 which has Android 6.0, in the off chance that it's my device and not the app that is the issue
  • Thanks for all this information! We're currently investigating the issue.
  • ThebgjThebgj Posts: 613 ★★
    deleting and reinstalling the game worked for me
  • Savio444Savio444 Posts: 1,781 ★★★★
    Thebgj wrote: »

    I updated the game but this happens when I try to start it. It won’t let me tap on anything.

    iPhone 7+ sprint (yes, everything is current)

    Same here except on iPad Air, most recent iOS
  • Merged a few more threads together.
  • CaptainPunksterCaptainPunkster Posts: 11
    Same with me. I kept on restarting and it didn't work. Got the failed to download content message. Signal strength showed about 60% or so. Moved to a spot where it was close to 90% and then it started downloading.
    They can't even get the numbers right on the downloading screen. Messages says it's going to download over 500 MB but screen shows xx/73 MB. It goes slowly and then quickly to 86/73. Then sits at 86 for a few minutes and then it counts backwards, 85, 84, 83, then balloons to 135 MB. Sits there for a few minutes and then it loads automatically to AQ map. Doesn't even go to the homepage. I am wondering if it downloaded correctly.
  • Loken4000Loken4000 Posts: 83
    I’ve just installed the update and my internet connection is fine yet *this* keeps popping uph6ae6m5pxza4.png and I can’t actually play the game. I’ve restarted app and phone but nothing’s happened. What’s up Kabam?
  • Loken4000Loken4000 Posts: 83
    Same problem, except it wasn’t fixed by restarting the app. Come on Kabam!
  • shadow_lurker22shadow_lurker22 Posts: 3,234 ★★★★★
    Same happened to me but now it corrected itself
  • JuddDreddJuddDredd Posts: 16
    This is currently happening to me, any solutions?
  • Next2HellNext2Hell Posts: 102
    Try delet game and install it again, helped for me
  • Savio444Savio444 Posts: 1,781 ★★★★
    If you leave it on the error screen, it starts to download after just over 5 minutes.
  • WackerfuWackerfu Posts: 15
    Is there any update on this issue? Been a few hours now and I still can not log in
  • Mainer123Mainer123 Posts: 527 ★★
    This is so efed up usually the bugs start after the down load , during fighting. What kabam thought you would just get a head start on the bugs. Can’t wait to see the game play this update ought to be a peach
  • DedeskalionDedeskalion Posts: 2
    @Savio444 Thanks, this worked for me. Game actually went all the way through to the home screen with the Unknown Error message, but I just let it sit there for a few minutes (did not click continue on the error, left it up), and then it went back to the loading screen and started downloading the content. After the download finished, the game went back to the Home Screen, and THEN I clicked Continue and the game is now working normally.
  • Savio444Savio444 Posts: 1,781 ★★★★
    @Dedeskalion no problem, I wish I’d done it sooner as we lost our war cause I wasn’t able take out our mini boss node.
  • Same thing happened here. First when I updated the game, I opened it and didn't get any download prompt. When it finished loading, it showed the same unknown error message. Then I restarted the game but the problem was still there. Then I went to the AW attack section to join, I changed my team and accepted it, suddenly the game started downloading straight from 35 MB/ 73 MB. Then it got stuck on 48 MB and the game got freezed up. I force closed and reopened, then on the loading screen, it started downloading right from 402 MB/422 MB. Then it worked fine. I completed a rift. But there's still something wrong as the chaos calendar isn't available for me, nor do the chaos solo events for shards (I can't see any shards on the ongoing solo arena wins event). So I redownloaded the game and it started downloading straight from 12 MB/530 MB. It's downloading the data currently, let's see what happens next. Hope I get the chaos calendar and solo events.
  • PazinatorPazinator Posts: 69
    Same here, am unable to play and move in AW and AQ
  • Really frustrating. No matter what I do, I get this unknown error message even when my internet is perfectly fine. Using iOS - software is up-to-date. After clicking continue it just sits on the loading screen forever and isn’t processing.

    Hopefully Kabam will fix this and compensate us for this annoying inconvenience.
  • I updated the game logged in received my calendar rewards and, got my 10,000 chaos shards from my e-mail, entered the chaos rift in the beginner level to see what it was going to be like and it went directly back to the thanos splash and started downloading again except this time I only got to 14 MB and it locked up and will not download any further. Everytime I try to log-in thats where it starts have let it go for hours and nothing didn't move from 14 MB.
  • Kabam LyraKabam Lyra Posts: 2,937 ★★★
    Hi all!

    A fix is now live to address the "Unknown Error - Failed to download content" issue some players were experiencing. If you see the error, make sure to restart the app. Thanks for your patience and reports!
Sign In or Register to comment.