We are aware of the issues surrounding collecting items from an in-game message(s). The team is working to resolve the issue and is hoping to have it sorted by the end of the week. More information and future communications will happen here.
We will be closing/merging any newly created threads related to this issue.

Donation glitch? [Under Investigation]



  • VuskaVuska Posts: 172
    Yeah.. i also do another donation after doing Dungeons... and it happens.

    Is it Dungeons event broken the donations things ?
  • I’m broke asf and have been doing event quest to get gold and every time I make a donation the previous donation I made disappears. At least I’m not the only one, I was about to lose my shite lol.
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Yup this is true
  • Murderbr23Murderbr23 Posts: 38
    edited April 2018
    When donating gold it’s like it resets to the amount you’ve already put in. Please look into this. It’s causing officers confusion when trying to determine if member are donating there fare share.
  • Malgus86Malgus86 Posts: 16
    We had an alliance have that happen. To him but with battle chips. He donated some then a few hours later it showed him at 0.
  • Murderbr23Murderbr23 Posts: 38
    edited April 2018
    Weird. I just don’t want to (edited by mod) members off in our ally if there doing the right thing and donating on time and this bug is the root cause. Not worth losing members over. But we all know gold is hard to come by for some folks so this will cause problems if not fixed
    Post edited by Kabam Sophia on
  • MPKalaMPKala Posts: 40
    This happened to myself and another in our alliance. The way it happened was we didn’t initially donate the full amount and when we added more later, the number changed instead of adding together. Example: 12k BC already donated. Donated another 10k. Number changed to 10k.
  • Murderbr23Murderbr23 Posts: 38
    Same with myself and others in the ally
  • VoluntarisVoluntaris Posts: 1,193 ★★★
    It's a visual glitch in the ally member donation totals, on BC's donated. The battlechips still get donated to overall ally treasury.

    Until Kabam fixes the visual glitch, when your ally member "whip out" their donations, instruct them to do full amount of BC's at once if able.
  • JbwildeJbwilde Posts: 55
    I have had a couple of my donations not get recorded, primarilly bcs I know I’ve donated from the last two days of aq but it is only show one even after restarting app. Anyone else have issues with donations being recorded?
  • Hello I try to donate today and made a video record here is the link looks like is working fine... regards Junior_CR from Costa Rica
  • This can be hard for alliances to manage, is there any possibility that kabam could do another free week for AQ just so it can be resolved by the next series?
  • WebbdogWebbdog Posts: 117
    This is still messed up KABAM!!! Glitches every too, including the infinity store. Ruining the game, as always. Just my opinion though ;)
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    This needs addressed ASAP
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    @Kabam Miike can someone please address this issue. It’s very hard to monitor treasury / map fees and the last thing we need right now is more of a gold shortage for our community.
  • Hey gang!

    Letting you know we're still investigating this. We're really sorry it's been a continuous issue, we know how frustrating this can be to monitor.
  • JdrewJdrew Posts: 3
    So I donated 15000 battle chips to my alliance because thats all I had at the moment and our alliance requirement is 30000 so I was going to save up more and put them in when I got it...so when I got 10,000 shards I donated it and it took the battle chips from my stash and didn't donate to the alliance then I thought maybe it was a glitch and would show up in a few hours but it never did...then I saved up 15,000 shards and donated it to alliance and still took it from me but didn't get added to the alliance treasury ...why is it doing this.
  • Dseptykon13Dseptykon13 Posts: 53
  • Man_BatMan_Bat Posts: 327 ★★
    This is still happening and needs to be addressed ASAP.
  • SmechernOSmechernO Posts: 1
    edited May 2018
    Same thing happened to me today and i think i have found the repro steps to this issue, please see bellow:

    Device: Samsung s6 Edge plus

    Device Operating System: Android 7.0

    Mobile Carrier: Vodafone Romania

    Cellular or WiFi: WiFi

    Game Version Installed: Latest available

    Game Mode: Dungeons > Event Quests > Infinity Chaos Beginner > Alliance > Treasury > Donate battlechips

    Champions Affected: None

    Active Boosts: No

    Description of the Issue: The amount of gold, battlechips or loyalty resets to the amount you have donated at that moment.

    Steps to reproduce:

    1. Boot the title with the latest build available
    2. Make a donation of any kind in " Alliance Treasury "
    3. Enter any quest and finish it
    4. Go to " Treasury " tab and donate gold, battlechips or loyalty
    5. Observe that the amount of the gold, battlechips or loyalty has reset to the amount you have donated this time

    Please note that i played two dungeons no.4, and then went to event quests and played the event quest " infinity chaos " beginner difficulty, after this i went to donate 1000 battlechips but my amount of battlechips from the treasury reset.

    Screenshot or Video:
    Sadly i don't have a screenshot before i donated because i didn't had any idea of this issue, but maybe you can check the database to see that i had 29.000 battlechips donated in the treasury. However i took a screenshot before i my battlechips got reset to the amount of battlechips i donated at that moment.
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    This is really effecting alliances that require treasury fees. I can’t explain the severity of this @Kabam Vydious we really need this fixed as soon as possible. We can’t expect everyone to screenshot their donations every time. Our alliance have worked hard to ensure our members keep as much as their resources as possible for upgrades. Of course we have a little surplus but the last couple months we have dwindled it down because of the gold shortage to give relief. We don’t want our members to over donate or under donate. This is very important to the community that runs higher end AQ maps.
    I have 2 accounts in 2 different alliances and some members and I have noticed that our donations are shown as Zeroes! like we did not donate for this week!!! Whats wrong kabam?? is this a new bug! :| until when!! :/
  • GladiatorMatt26GladiatorMatt26 Posts: 55
    After the update of 18.0, the donation pool resets every time I contribute small amounts of resouces each day. Example, would be if I put in 100k gold on Sunday, then put in 35k on Monday... it will only show 35k rather than 135k before resetting the following Sunday (like normal). Maybe this has been address already and I just don't see it... yet.

  • GotszbotGotszbot Posts: 236

    Definitely something going on
    That first pic was SS today while my SS was done on Monday.
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Any news on this yet
  • KwAmOnKwAmOn Posts: 106
    Still happening to some members in my alliance
  • ManuvjManuvj Posts: 18
    When we give donation for the Alliance then Gold is not updating on personal record. It is overlapping the older amount.
  • Same here.
  • MattPartMattPart Posts: 69
    Just happened for me. It was the first time it happened - I was donating small amounts of resources few times a day for last few days and everything was adding correctly. I was questing a lot in the meantime but was not playing dungeons. Few minutes ago I added some more and it was overwritten, not added. The overall alliance treasury did increase as expected, but my log is now corrupted. I added yet some more and it adds again so it was overwritten only once for bc, once for gold and once for lc. I donated shortly after aq cycle started so maybe this is related? Or the dungeon - today I played one for a first time for few days
  • I donated 11500 loyalty, and then donated another 1000 but only show i donated 1000 for the week, a few people in my alliance are have the same thing when you donation a second amount is wipes the first amount & only show the new amount?
Sign In or Register to comment.