**Mastery Loadouts**
Due to issues related to the release of Mastery Loadouts, the "free swap" period will be extended.
We have not set an end-date for the new period, but we will update this banner when we have more information.

Contest down again ???



  • Johnnyb89Johnnyb89 Posts: 4
    This is what I’m getting 2eq2scjurqxn.png
  • RBD6RBD6 Posts: 14
    RBD6 wrote: »
    It is down for me at this time, it is 8:46 pm and my phone is a iphone 8

    T-Mobile LTE and WiFi Comcast, iOS 11.3.1
  • Yes can’t log in
  • MericaMerica Posts: 4
    Yep. Game down. Thanks for this amazing start to season 2 kabam. Now we have a late start and lost points for season 2 AW
  • SvainSvain Posts: 453 ★★
    edited May 2018
    5th gen iPad (2017) strong WiFi iOS 11.3.

    Currently updating to 11.3.1, I’ll let you know
  • AndyBaron7AndyBaron7 Posts: 292
    This is what I’m getting
  • Cyber23455Cyber23455 Posts: 30
  • Cyber23455Cyber23455 Posts: 30
  • OzzieontOzzieont Posts: 237
    all day getting disconnected
  • I don’t get it, why check my connection? All other apps and internet works fine... it should say please play another game because our servers are always down... 🤮
  • Carmel1Carmel1 Posts: 627 ★★★
    Can you just restart the servers or do what ever you do when you have emergency maintenance?
    It’s getting late and I haven’t start my daily dungeon yet.
  • Hey Everybody,

    Sorry, was in a different thread. We're currently looking into this and will update you guys when we can!
  • Deadly58Deadly58 Posts: 2
    edited May 2018
    Down again I can't get any dungeons done
  • trcw9avg5p77.png
  • AKTEKAKTEK Posts: 308 ★★
    still down
  • 5olas5olas Posts: 12
    I uninstalled and reinstalled the game thinking the issue was on my end since other people in my alliance weren't having issues. It worked for about 30 minutes and now I can't get back on.
  • Still down... my internet is fine it’s your servers... I swear I hate this game...78lldtxs4b81.png
  • AJ_Tiger03AJ_Tiger03 Posts: 33
    I can't log in either. Attempting to connect on my wireless network with iPad Air2. Attempting to connect on my iPhone 7 with AT&T data network. Same result on both networks: "Failed to log in Problems connecting to the network". I even tried deleting and downloading the game again.
  • VaincentVaincent Posts: 16
    Not working for me as well
  • iKillUx2iKillUx2 Posts: 23
    Can’t play!! logging issues!! Need to place my defense ASAP!! HELP ASAP
  • Cyber23455Cyber23455 Posts: 30
    Will we lose the calendar for this?
  • Cyber23455Cyber23455 Posts: 30
    Thx for the clarification guys
  • Miller1702Miller1702 Posts: 38
    Down for about 2 3 hours for me now.
  • Stevo_0316Stevo_0316 Posts: 11
    So I have tried on multiple devices to login to no avail. I get to login screen & get connection error. I even tried on a friends phone. I can’t submit a ticket because even after deleting & reinstalling game I’m unable to login!
  • MidnightfoxMidnightfox Posts: 1,091 ★★★
    New eq and new emergency maintenance. Right on time like clockwork.
  • Jax27Jax27 Posts: 8
    So are you fixing this or what?
  • X_ScottX_Scott Posts: 732 ★★★
    Been about 2 hours for me so far. Was in dungeon- now I'm in purgatory
  • X_ScottX_Scott Posts: 732 ★★★
    edited May 2018
    Omg. Still. On Android, Samsung Galaxy S8 Plus.
    Just checked iPad mini 4 too. No go. Thanos has obviously killed half the devices we play on
Sign In or Register to comment.