To prevent exploitation, we will prevent new Accounts from being able to Gift enlistment crystals. We will also be taking action on those who are using 3rd Party Sellers, Bots and other farms to gift themselves mass amounts of Enlistment Crystals. Lastly, we will be adding an expiration timer to Enlistment Crystals. All unopened Enlistment Crystals will expire on Oct 18 @ 17:00 UTC. For more information, please see this post: https://forums.playcontestofchampions.com/en/discussion/346104/updates-to-enlistment-gifting-event
We have adjusted the node placement of the new AW maps to better allow path traversal. As a result, defender placements have been reset. Please, take a moment to re-place your defender setup. We will be pushing out a message in-game shortly.

Unable to get inside dungeon - possible Bug

I started a party in dungeon (lol - sounds funny), found a partner as well but due to ongoing connection issues i had to restarted my game app. After restarting i tried clicking "Continue" under dungeon but every time it always takes me back to the game home page. Here is the video for the same behavior.



  • GroundedWisdomGroundedWisdom Posts: 34,892 ★★★★★
    Happened to one of my guys too. It said he was unable to join when I sent an invite.
  • grud9egrud9e Posts: 85
    Just happened to me
  • Dr_PhysicoDr_Physico Posts: 58
    twice in a row now.
    entered dungeon 5, found a partner, but view didn't change into the room. when pressed "enter dungeon", i got 2* opponents on the map in dungeon 5, but no partner (only in the chat) and unable to move. when leaving room and try to re-enter, only get redirected to game homescreen

  • neeksbneeksb Posts: 24
    Same here. Theres a dungeon chat open but it doesnt allow me to go into the actual dungeonke892nznmz1u.jpg
  • neeksbneeksb Posts: 24
    2nd time now


    Then after pressing continue it goes back to the main screen


  • borntohulaborntohula Posts: 447 ★★★
    edited May 2018
    Same here. Even did a full reinstall just now. I’m stuck on what seems to be a dungeon one map, whereas I selectedf five. Can’t move, nothing. Took a screenshot if that helps. Tried on iPhone X and a Samsung tablet. Did the reinstall on iPhone. I started a new one, but ended up in the same loop. This is a pretty serious bug, given the fact you have to complete to get top tier rewards. Please acknowledge. If screenshots help, do say so.

  • neeksbneeksb Posts: 24
    Another one here

    Dungeon chat open on the bottom and shows im in a dungeon but lobby still has find a match option available
  • ShonJShonJ Posts: 6
    I am also facing the same issue. Entered Dungeon 4, but the room was empty and I couldn’t see my team and the other guys team as well. As I was not able to do anything I closed and reopened the app, then on pressing continue on the Dungeon it keeps sending me back to home screen. Screenshot of empty room attached hkyrpqzw3pp6.png
  • R0ID_RAGER0ID_RAGE Posts: 37
    same for me.... just happened
  • KretzKretz Posts: 6
    nd it 53acn5l120v3.png
  • Same here, Just keeps happening.
  • KurvzjKurvzj Posts: 3
    I apparently can't play dungeon either. Missing out :'(
  • th3motivatorrrth3motivatorrr Posts: 19
    yeah, says new dungeon started. You try to enter and nothing. You go to home screen, try to enter again, and are in an infinite loop going from home screen to dungeon menu. Last night couldn't log on for 5 hours. Now today, can't enter dungeons. When is kabam going to eliminate the refresh timers on our champions some can actually play this game mode?
Sign In or Register to comment.