We are aware of the issues surrounding collecting items from an in-game message(s). The team is working to resolve the issue and is hoping to have it sorted by the end of the week. More information and future communications will happen here.
We will be closing/merging any newly created threads related to this issue.

Donation glitch? [Under Investigation]



  • Vegeta9000Vegeta9000 Posts: 204 ★★
    edited May 2018
    Its actually tragic how something so simple to fix is taking these guys so long. Do you even have staff anywhere but hardlining the forums?

    Why should players have to keep constant track of donations because you cant fix a steady donation counter. Its times like this, when its your issue, that you should just temporarily disable donations and make map costs 0. Maybe it’d actually motivate the genuises to fix it faster. That or tag me in. Its really nott that hard.
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Not bumping just wondering what the status is on this fix. Still a major problem wih accountability within the alliance map fees
  • I got an email that my ticket is being closed but I am still experiencing this problem. Ugh
  • ClemenClemen Posts: 2
  • When are you guys going to fix the donation glitch? I just donated 100k gold on top of 100k gold I already donated and it’s showing only 100k gold and not 200k same goes for 30k battle chips on top of the 30k I already donated? My alliance thinks I’m slacking on donations but I’m not. At least gift us the missing gold and battle chips back so we can put it back in and it shows up ffs 🙄
  • parvesh_raiparvesh_rai Posts: 23
    This bug is making us difficult to keep a track on weekly donation as many of members are complaining they donated but didn’t get enlisted. However our overall treasury has witnessed a huge dip!
  • mum_m2mum_m2 Posts: 1,776 ★★★★
    So only way to make this right really is to either figure out exactly the glitch and give us our resources back or give us a free week. I'm liking the later suggestion
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    edited May 2018
    This has been happening for multiple weeks now. Why can’t we get another response from the game team about a solution on the way
  • TortureYouTortureYou Posts: 5
    Here we are, May 17th now and the donation bug is still active, Any idea when this is gonna be fixed?
  • TortureYouTortureYou Posts: 5
    Any idea when supposed to be fixed?
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    @Kabam Miike @Kabam Vydious
    Any word or update on this issue. It’s very important
  • Neroa65Neroa65 Posts: 302 ★★
    My donations are missing! Why are my donations missing? Kabam you want me to get booted from my alliance?
    I can't donate in parts. Anytime I add BCs to the additional one I already donated, it resets!
    I had about 20K BC in already. Now I put the remaining 25K, I check and I see 25K. It'd as if I didn't even donate anything.
  • SparkAlotSparkAlot Posts: 957 ★★★★
    I was just bitten by this bug as well, I gave 3 25K donations, and it only shows 25,000 gold!

    I know it removed the full amount from my account, but, it don't seem to have applied it to the treasury, so it don't look like it applied 50K gold!

    I don't want to be kicked, please fix ASAP!
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Any word on this yet ?
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    This thread was stared on April 26th. It’s been almost a full month and there’s been no fix or really even talk about the fix.
  • Hammer300Hammer300 Posts: 9
    Really sad
  • Vincew80Vincew80 Posts: 195 ★★
    I started this thread almost a month ago. Can anyone from Kabam @Kabam Miike @Kabam Vydious explain to me why this hasn’t been fixed or at least addressed more in almost a month?? You had plenty of time fix a revive bug that benefited players (potentially took a little $ from Kabam) as soon as it’s leaked but can’t be bothered with other issues affecting players? Out of all the games I’ve ever played, you guys take the cake for the greediest, least trustworthy, company I’ve ever seen.
  • Enigma50Enigma50 Posts: 55
    I didn't know this thread exists. I've uploaded a video here
    and you can clearly see that there's a glitch. I am an officer in my alliance, I donate in parts and every week it seems like I've never donated at all... this is annoying.
    Revive taken care of in two days. Donations... no reply...
  • Game_NinjaGame_Ninja Posts: 25
    edited May 2018
    Once again the gold I donate disappears! Is Kabam going to reimburse our alliance for this issue that is taking FOREVER to fix?


  • ChickenWaffles4ChickenWaffles4 Posts: 26
    I don't know.I think this needs more explaining. Were you trying to donate 135,000? I know it doesn't let me donate more than 100,000 at a time, so I have to go in twice and donate more.
  • ChickenWaffles4ChickenWaffles4 Posts: 26
    I don't know.I think this needs more explaining. Were you trying to donate 135,000? I know it doesn't let me donate more than 100,000 at a time, so I have to go in twice and donate more.

    I wouldn't be surprised if it was an issue.
  • Game_NinjaGame_Ninja Posts: 25
    edited May 2018
    I donated in 2 separate transactions. First at 100K. Second 35K. When I go back into treasury my original 100K is gone! This is the 2nd week @100K ea time multiplied by several of our members! We’re being cheated out of our gold with no fix to the problem in sight!
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
    Anytime after the first deposit it only shows your latest deposit amount
  • I’ve been having this same issues with the donation glitch for a few weeks. I donated 15K bc and 62.75K gold on the first transaction then 1K BC and 62.75K and the original deposit disappeared
  • Kabam LyraKabam Lyra Posts: 2,937 ★★★
    Hi all!

    Just wanted to let you know that we are still working toward a resolution and hope to have an update for you soon. Thanks for your patience!
  • Hey everyone, we've pushed out a fix that should take care of this. If you haven't done so already, you may need to restart your app in order to see the change. Thanks for being patient while we worked to get this resolved!
  • BigDaddyJoeBigDaddyJoe Posts: 357 ★★
  • KwAmOnKwAmOn Posts: 106
    Thanks team @Kabam Zibiit and Lyra
  • VTA92VTA92 Posts: 374 ★★★
    LOL only took a month. Smh. Shouldn’t have been more than a week. Pitiful.
  • MR_MansbridgeMR_Mansbridge Posts: 40
    It still hasn’t worked for me even when I restarted the app
Sign In or Register to comment.