As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

Network connection issue [Merged Thread]



  • BulmktBulmkt Posts: 1,514 ★★★★
    Has crashed like 4 times while I play on my ipad
  • TimestoneAdarsHTimestoneAdarsH Posts: 111
    edited October 2020
    Server Very Down.It took Lots of time to enter Game and Sometimes Could not enter... After Update
    When It will be stable ?
  • alialmagedalialmaged Posts: 3
    yeah this what i do to but nothing happend
  • alialmagedalialmaged Posts: 3

    Taking 10 minutes for log in

  • alialmagedalialmaged Posts: 3
  • jaysavagejaysavage Posts: 348 ★★
    I believe Kabam's working on it but you're not the only one with this problem some guys in my Alliance are having the same issue.
  • LoveguruLoveguru Posts: 3
    Mini is not open after 5 or 10 mint
  • rahul9582084064rahul9582084064 Posts: 36
    edited October 2020
    Can anyone help
  • HieitakuHieitaku Posts: 1,366 ★★★★★
    Android on Samsung A50

    Been having to load the game for 5-10 mins before it gets to the homes screen since the last update and until about an hour ago.

    Now I straight up can't get past the loading screen. It's been loading for 30 mins. I already checked and I know it's not my network connection.

    Please fix this. Please.
  • I have an iPhone 6S plus. Ios 14.0.1. Just updated to the red goblin/ghost rider update yesterday. Worked fine all day until 11pm last night. Does not load game anymore. Stuck on loading screen.
  • I'm having the same issues
    Google Pixel 4xl

  • Meanwhile I still can't even log in, it wouldn't even let me download the update.
  • AlphaStark20AlphaStark20 Posts: 61
    Redmi Note 8 Pro. This is too much. It took me 16 minutes still not connected. I can't tolerate this for too long. Kabam I AM BEGGING YOU TO FIX THIS. PLEASE.
  • Nopiii111Nopiii111 Posts: 28
    it takes ages to log in and press fight in game.
    Device : Samsung galaxy S7 edge
  • Nopiii111Nopiii111 Posts: 28
    + Laaaaaaaaag
  • LabeenLabeen Posts: 1
    The game was working just fine until one day after the 28.2 update it was stuck on logging in screen and also shows the poor connection symbol at the lower right corner even though internet is working just fine
  • Oseus98Oseus98 Posts: 22
    I'm having the same issue since i updated the game
  • Please solve this issue.. It taking too much time to login
  • tiddytiddy Posts: 8
    @kabam Vydious" is there any update you can give us?
  • GAMEOVERJamesGAMEOVERJames Posts: 894 ★★★
    edited October 2020
    Some of my alliance members complained that they couldn’t get access to the game, but stuck in the Login Screen.

    They share a same trait that all of them are using Android Phone.

    Is there any Android phone-using player having same login issue?
  • grud9egrud9e Posts: 85
    Having the same issue here. It takes like 3-5 minutes to load the game.
  • grud9egrud9e Posts: 85
    Galaxy s8 here

    Takes 3-5 minutes to load game. Constant connection issues and lag when moving from eq to arena to inventory etc.
  • DylanphileDylanphile Posts: 59
    Same SUPER slow login and transition screen issue for me.

    Google Pixel 3 XL
    Android 11

    Takes between three and four minutes to log in, and I am almost always prompted for a fresh login whenever I pop out of the game for a minute.
Sign In or Register to comment.