Specials not executing. [WORKING ON A FIX] [Merged Threads]

UndeadProphetUndeadProphet Posts: 1,063
edited September 2017 in Bugs and Known Issues
I just noticed this a few times in a row. I had my special bar filled and when I hit the special button the special DID NOT activate but the special bars dissapeared

4/40 Hulk - special 1 did not activate, but the special bar was drained as it should have - no special move

3/30 Gambit - used his special 2 and these special DID NOT activate but both bars were drained.

This is new and JUST NOTICED with these 2 characters. It was against different opponents and it wasn’t against anyone with power drain, power steal, or, anything in which the special bar is compensated (i.e. a certain drain node, or any node deterring special triggers, blocking, etc.)
Post edited by Kabam Miike on


  • SvainSvain Posts: 453 ★★
    edited September 2017
    Happened to me with Hulk in my first duel for skirmish, recorded my next 4 fights and it executed, I'll continue recording my fights in hopes that I can catch it. Also it was Hulk vs Jane Foster
  • Just had this happen to me with Thor and Rouge both in the arena.
  • Make1DavidMake1David Posts: 56
    edited September 2017
    I was fighting Spider-Man in AW on node 55 with my Ultron and while I was recovering when I hit below 25% HP I used my sp1 in hopes to buy some time to heal and as the screen darkened to signal my special was active and Ultron was winding his hands back starting the animation, Spider-Man was able to get a combo on me and killed me.

    This happened today, 9/29/2017 around 2:23 pm Central Time.

    I was curious if any one else was having these issue.

    Relative info:
    iPhone 7S - iOS 11.0

    Ultron actually went below 50% but since his regen doesn't stack the 25% heal activated and took its place

    I had one stack of armor break on my Ultron

    My 4 star Ultron is sig ability 99 Rank 5/50 and the Spider-Man in Question is a 5 star rank 4/55 sig ability 50.
  • SvainSvain Posts: 453 ★★
    I know there is another thread, but wanted to create a new one so it didn't get lost amongst the pages. Seems the timing is working correctly now, but now this cropped up.

  • To clarify, Spidey started the combo after the animation for the special started. I did not try to use it during a combo.
  • Twice in the past half hour I’ve attempted my level 2 special attack and it acted like it fired (reduced my bars to zero) but never actually performed it.

    Loki 4*
    Colossus 5*
    iPhone 6S
  • rwhackrwhack Posts: 1,027 ★★★
    Just had this happen twice and I started a thread. In arena...s7 edge...hit the special button and power was drained but no special attack occurred.
  • SvainSvain Posts: 453 ★★
    Cut one head off... Blah you know the drill

    Hail Hydra?
  • rwhackrwhack Posts: 1,027 ★★★
    yep...randomly affecting all champs across multiple devices
  • Wil6541Wil6541 Posts: 273
    Thought I was crazy just happened to me with mordo. I was looking up Angela stats to see it she had a power drain I didn't know about.
  • UnsaferBinkie7UnsaferBinkie7 Posts: 658 ★★
    Hold up... this could be a sick new way for him to apply shock. (Yes I know it's a bug.)
    But, look he could activate his sp1 and sp3 for a shock buff that places shocks on the opponent with a chance per hit. (So it could be like a 30% chance per hit.)
    I know this isn't what the discussion is about lol but just an idea that popped up because of this bug.
  • rwhackrwhack Posts: 1,027 ★★★
    It's across devices and heroes. Happened when they pushed the fix to fix the unable to dash after a special thing
  • richo82richo82 Posts: 50
    @Kabam Miike
    Not sure if the fix you pushed through worked as you intended. Now when i use a special it doesn't always happen. Uses the energy for no result.
    Had it with mephisto in a duel on trying to use s1. And iceman in war trying s1 on a charging juggernaut boss.
    Please resolve and compensate for my failed war attack.
  • Happened with my 5* Hawkey 1st special.
  • totheendoftotheendof Posts: 47
    Happened multiple times in arena with several different champs. Nasty glitch that needs to be fixed ASAP.
  • RehctansBewRehctansBew Posts: 442 ★★★
    edited September 2017
    Thanks for catching it so early.
  • NMEONESNMEONES Posts: 260 ★★
    Just happened to me in event quest with Star Lords L1
    android 7.0
    nvidia shield k1 tablet
  • Ultron sp2 and racoon sp1
  • Antman in arena just did the same thing. Fired off the L2, drained the power bars, but no special attack. I am on an iphone 8 ios 11.
  • I lost my streaks in 3 stars versus due to special not worked and all power drained immediately. It had happened 5 times in a row. Kabam should take care of it.
  • GrandLoTaGrandLoTa Posts: 2
    It also happened to me several times in story quest act 4-4 using iceman and Dr. Voodoo. Using iPad mini 4, IOS 11. Please fix!
  • Same for me in arena with multiple champs, Magik, Vision, DD etc. When using SP1 and/or SP2 power drained but no animation and no effect on opponent.
  • Drummer16Drummer16 Posts: 324 ★★
    same here. can hear the animation going but nothing happens as i get pounded into oblivion in arenas. haven't tested anywhere else. iphone 6+ here
  • Basically you go to fire a special, the screen starts to darken to start the special, your power goes away like you used a special, yet the animation just stops and goes back to normal. I sent the video in to support. Anyone else having this issue. It was during my duels against DarknessoftheBe and I was using 5* Hype on iphone7+ with iOS11. In the picture you can see I used a special1 and the screen is dark. Yet he just snapped out of the animation and stood there in his normal stance. tabaxqskmah5.png
  • BigDWSUBigDWSU Posts: 212
    Same problem
Sign In or Register to comment.