War Bugged Power Index [Merged Threads] [Under Investigation]

2456717

Comments

  • Darkstar4387Darkstar4387 Posts: 2,145 ★★★
    It happens sometimes and has for awhile now it usually changes after I move some people around and they all jump back up to where they're supposed to be.
  • AhtopahtoAhtopahto Posts: 27
    Same issue, but enemy has the right PI though
  • Having the same issue with our War as well
  • StauntonStaunton Posts: 645
    Yes noticed this too. Our bg3 boss is a 4* 5/50 duped void and should be 80k++. Instead he is 8k... lb3volfxhgbq.jpg
  • Kade7175Kade7175 Posts: 240
    edited September 2018
    Same thing happened in ours. I placed heimdall and his pi was 7k and now hes 4800ish. Super weird. It always stays the same placement to attack
  • My alliance is suffering from a weird bug at the moment where our defense heroes are still at base rating so they are getting no rating boosts from nodes rwh3hl48s65t.jpg
  • dayvidleedayvidlee Posts: 13
    Same problem here
  • NamelezNamelez Posts: 995
    g3v69mn15amv.jpg
    tkb81xje0ou6.jpg
  • NamelezNamelez Posts: 995
    A buddy in my alliance just showed me this... Before war our minis and boss was 20k or above... What's going on here ?
  • GroundedWisdomGroundedWisdom Posts: 20,516 ★★★★★
    What are we supposed to be looking at? Is someone taking a dive?
  • Same here. Minibosses and bosses show their normal (non-node) PI, instead of the PI they should get from enhancement by the node. For example, one of our BG bosses is a 5/65 Medusa with a PI of 12,939. When she sits on a boss node, fully linked, her PI normally shows well above 100K. Around 159K last war, I believe. Today, however, she only shows PI of 12,939.
  • NamelezNamelez Posts: 995
    What are we supposed to be looking at? Is someone taking a dive?

    No. Our minis and bosses are at 7k. Before attack started they were 20k.
  • GroundedWisdomGroundedWisdom Posts: 20,516 ★★★★★
    Ah. Could possibly be the PI bug people are reporting as well.
  • NamelezNamelez Posts: 995
    Ah. Could possibly be the PI bug people are reporting as well.

    That's what I'm thinking... Matter of fact the Spider-Man classic is mine has 3/45 so I'm sure something is up
  • BrainimpacterBrainimpacter Posts: 578 ★★★
    It happens sometimes and has for awhile now it usually changes after I move some people around and they all jump back up to where they're supposed to be.

    this is after WAR has started so you cant move anything
  • Is anyone else's PI rating on defense not adding the node buffs to their defenders? Our defenders are showing their original PI rating. For example, our 4/55 boss is showing a 9500 PI rating, but our opponent's PI shows their 4/55 boss at over 100,000 PI. Wondering if it's just a visual glitch or what.
  • Our defenders in Alliance war this war are at a PI level that would suggest that none of the local/linked nodes are applying, as they are all at their base power rating. I have left images to show this, we are not sure if this is a bug or if the alliance we are facing is cheating because we have never seen this bug before. yq8re14llwkk.jpeg
    cqoir8kvx0f8.jpeg
  • BNOJamsBNOJams Posts: 47
    This is also happening to our alliance as well.
  • BNOJamsBNOJams Posts: 47
    Yep. We're getting the same thing for our ally
  • Happening in mine too
  • Happening in mine too
  • DemonzfyreDemonzfyre Posts: 6,444 ★★★★★
    Its visual. Click on the right menu and look at the like up and it should be fine.
  • GU_GU_ Posts: 18
    @Kabam Sophia @Kabam Miike @Kabam Lyra Mini bosses and boss in both battlegroups do not have any buffs on them. The team we are up against nodes are buffedy7lcjsixgr73.jpg
    kafr0rphb83c.jpg
    f5xwlakj842j.jpg
  • GU_GU_ Posts: 18
    No buffs are active across the whole map on our end. Although our competitors have all there nodes active
  • The_Boss9The_Boss9 Posts: 1,394 ★★★
    It's probably a visual glitch to them you prob have nodes
  • Us too
  • gp5mq29tgsl2.png
  • There seems to be a mess up with the update. Alliance war defence does not seem to work as required normally. Boss and linked and local nodes are not working. On the other hand, opponent's boss, linking and local nodes are working. This is unfair to the attacking team have our boss reduced and theirs duped???????
  • Ady72Ady72 Posts: 39
    Same problem here, though our defence has killed a few so I’m guessing it’s maybe just a problem displaying the actual values to the defending team?
Sign In or Register to comment.