Options

War Bugged Power Index [Merged Threads] [Under Investigation]

1246717

Comments

  • Options
    6yrara936yrara93 Posts: 60
    My Alliance is having the same issue. I submitted a ticket.
  • Options
    Were in tier 5 aw placing 4/55 and 5/55 5* and all of our bosses pi is less than 10k with the links up. This happening to anybody else?
  • Options
    That’s some messed up stuff as opponent will rip through our defence while we facing them will full nodes
  • Options
    SCARtheISHVALANSCARtheISHVALAN Posts: 0
    edited September 2018
    Today my alliance began the attack phase of alliance war, however, when I viewed our base I noticed that our champions are not receiving the proper amount of boosts they should be getting from the defense nodes we placed them on. For example my Killmonger during placement phase had a rating of about 6400, but now that the attack phase started my Killmonger dropped back to his base rating. I am curious if other people are experiencing this same issue? I also noticed that the enemy alliance we are currently facing have kept their buffs.
  • Options
    Same issue n can’t be visual when as enemy start fight n finishing in 20 seconds zwyaq71dlgoe.png
  • Options
    Atticus9090Atticus9090 Posts: 521 ★★
    I dunno guys. Many are saying it’s just visual, so that’s what I’m rolling with.
  • Options
    Fighter092Fighter092 Posts: 128
    We have the same problem
    w8amt4wg56hv.jpg

  • Options
    AnthinhoAnthinho Posts: 256
    Us too
    bygtzvt9gco6.jpg
  • Options
    AnthinhoAnthinho Posts: 256
    R4 unduped modok btw
  • Options
    DehawkDehawk Posts: 5
    ogdc7wpqzzix.jpg
    Same
  • Options
    Before AW when we manage defenders. We got buff and score from node. But After AQ started, Why Score of each horeos in my team are equel score base of heroes. And didn't get any buff from node.sqp4qc5xqg91.jpg
  • Options
    5kmlpox04wc4.png
    Same for us, hope it’s just a visual glitch
  • Options
    f6pfwge64pql.png
  • Options
    That's our actual hero rating on some of our champions like what's really going on and then my game lags so much to the point it freezes then comes back
  • Options
    RtomMADRtomMAD Posts: 195
    There seems to be an issue with the local notes not enhancing our defense of champions. I would like to think it was a graphical anomaly but the entire alliance shows the same and our opponents seem to be slicing to defense without so much as a blinkluyklc31uxm1.png
    eppm0szvxucq.png
    h9kb0sbm9c65.png
    zqbbe34trzor.png
  • Options
    RtomMADRtomMAD Posts: 195
    And getting worse
    2hn07fxswlse.png
  • Options
    Benny_CucumbersBenny_Cucumbers Posts: 8
    edited September 2018
    We just noticed the exact same thing. We’re hoping it’s just a display issue. Probably not because, well, it’s MCOC.
  • Options
    We (KSMLM) are getting killed as well. Our defenders are weak, not enhanced by the nodes, and getting annihilated.
  • Options
    Savio444Savio444 Posts: 1,781 ★★★★
    It’s showing this with ours too. I think it’s just not showing your champs with nodes added. Prob just a visual glitch though.
  • Options
    sickboy9sickboy9 Posts: 40
    Same here Kabam... Alliance name is Y&W 6628saddxa7j.jpg
  • Options
    My Ally have the same problemyzxhd52tnmlm.png
  • Options
    OKAYGangOKAYGang Posts: 524 ★★★
    We are having the same issue, other alliances look normal though (boosted)
  • Options
    OKAYGangOKAYGang Posts: 524 ★★★
    Same thing happening to us.
  • Options
    OKAYGangOKAYGang Posts: 524 ★★★
    5kmlpox04wc4.png
    Same for us, hope it’s just a visual glitch

    me too
  • Options
    6dgbkb7rpxsb.png
    baizrrk9875k.png
    Hopefully this is not a true representation of the nodes in war. I know when I fought my node 31 a couple hours ago it showed a full representation of pi. One can only hope that my opponent is facing a full representation of my defenders. Please advise Kabam.
  • Options
    I am currently in a war where for our defense, none of the nodes are working but for attack, their nodes are up. Is this a temporary glitch or a viewing issue?
  • Options
    We have the same problem
    q5izx3auzzme.jpg
    6opy2xp4wm8y.jpg
    t17vr90lo8li.jpg
    iej2ebopwvz9.jpg
    p3oid0qa84hv.jpg

  • Options
    DemonzfyreDemonzfyre Posts: 21,206 ★★★★★
    I dont know. Maybe look at the 50 threads on this exact. Same. Thing.
  • Options
    Thanks for being constructive... just helping the community by posting issue DB
  • Options
    Troll
Sign In or Register to comment.