Loading time and images issues 20.1 [Merged Threads]

145791014

Comments

  • GroundedWisdomGroundedWisdom Posts: 31,845 ★★★★★
    Efflux1990 wrote: »
    Wow. Reinstallation made it worse @GroundedWisdom
    e2dxih1yop81.png
    944099zibymf.png

    Sorry my friend. It was an idea. It's happened in the past, and that was the most common solution.
  • Efflux1990Efflux1990 Posts: 54
    @Kabam Miike dame here

    What device are you using?? @Blizzard_27_
  • Efflux1990Efflux1990 Posts: 54
    Demonzfyre wrote: »
    Efflux1990 wrote: »
    And now I can't play quests or aq or aw!! The game just freezes as soon as I start a quest or aq or aw. Tried reinstallation, data removal. Please suggest.
    Device - Google pixel
    WiFi @10Mbps
    Mcoc Version 20.1

    How much memory and ram do you have?

    Memory is 32gb out of which 5gb is free. And ram is 4gb.
    Game has been working just fine for the past one year? @Demonzfyre
  • The Google drive fix worked for a day. I'm back to slow load times and missing images. I have no idea what changed. I guess I'll try doing it again but I can't be doing this every other day. That's ridiculous.
  • MortisnerdMortisnerd Posts: 4
    Help KABAM! I'm getting killed a lot and it's costing me many units as a result of this issue! Besides that I am missing game energy due to load times and play time restraints.
  • WebberWebber Posts: 9
    An update just popped up for the game. So I do the update and....still no fix 🙄😑
  • VuskaVuska Posts: 172
    Webber wrote: »
    An update just popped up for the game. So I do the update and....still no fix 🙄😑

    Just think... what are they doing, did they test it?
    Well, their programmer just look so amateur..

    sighhhh
  • WebberWebber Posts: 9
    Vuska wrote: »
    Webber wrote: »
    An update just popped up for the game. So I do the update and....still no fix 🙄😑

    Just think... what are they doing, did they test it?
    Well, their programmer just look so amateur..

    sighhhh

    It's beyond a joke. If it was off season I wouldn't mind as much. 😐
  • @Kabam Miike I was having the same load time issues and image glitches none of the new symbiod graphics since the update.
    6sfrevvex1ph.png
    Running Google Pixel 2 XL. Problems on Verizon network and home wifi. I just tried reinstalling to fix the glitch and now it's frozen on load screen. I've tried 6 times!!! And now I'm missing the entire AW and AQ.
    Please fix! I can't play!
  • TheRealSugarTheRealSugar Posts: 7
    Please Kabam, do something! I can't see what items and catlysts are about to expire. I'm going to lose items. I can't make full use of my energy because of the slow loading so I'm missing out on rewards. I can't arrange the maps for my team in AW. I really can barely play the game at all. I'd rather it go down for emergency maintenance so I at least know you're working on something.
  • LtSomersetLtSomerset Posts: 9
    edited October 2018
    I'm experiencing the same issues here. My first thought was that it should be a problem with my android update, I use Xiaomi's Redmi Note 4 and MIUI launched the v9.6.3.0 near the game update time. But here, in Brazil, some of my alliance mates are having the same issues. I've given up the arenas, I'm not gonna look at this duck for half an hour to fight just once... please, PLEASE!, fix this! PLEASE!!

    ALSO: During the battle, all the battles, it freezes. And my mobile keeps overheating too often.
  • blahahblahah Posts: 1
    Just switched the OnePlus 6, Android 9.0, Wifi, T-Mobile LTE mobile data. When initially starting up game, chose to continue using account from previous device and it would stay stuck on the Howard the Duck loading screen. Uninstalled, reinstalled, went with Start New and game loaded up (went thru tutorials) with some missing images. Went to login through Google Play and game would go back to being stuck on the Duck loading screen. Uninstall/Reinstall again, went with new game, loaded up, went to login with Kabam account, and still stuck on same Duck loading screen. Still get notifications from the game.
  • Device:Nokia 7 plus
    Os:android 9 pie
    In game name:Rocking_Star
    Issue:
    Images of any heroes (attacking or defensive) is not visible.
    The game hangs as soon as a SQ,EQ,AQ,AW screen loads(have to wait 5 mins to move from one nore to another).
    There are white square patches on home screen and also huge white squares when a match is going on.


    I have read a lot of people posting the same issue here.And people are experiencing this mostly on android 9 and not on oreo.So i guess your game must be made stable for android 9 devices.And theres a lot of bugs to resolve.

    Please resolve this soon,or you will definitely lose a lot of people in this game community, including me.


    Thank You.
  • Jkw634Jkw634 Posts: 257 ★★
    This update has def been **** with load times and lag. Ai consistently countering me do to lag and not able to chain specials due to lag. Also loads times are ridiculous. If I wanted long load times I would play a PlayStation 1.
  • RookM1RookM1 Posts: 47
    edited October 2018
    Device:Pixel 2XL
    Os:android 9 pie
    In game name:RookM1
    Issue:
    Images of any heroes (attacking or defensive) are not visible.
    The game "freezes" for at least 1min when a quest map opens (AQ, AW, or EQ).
    There are missing images on home screen and in fight, health bar, special bar, avatar, all are white boxes.
    No images in stash which is extra frustrating bcuz there's no way to know what's expiring!

    One more thing I should add, all of these issues started this afternoon after I factory reset my phone and reinstalled the game, this morning it was running perfectly, and had been running perfectly.
    eflwdndfoerf.png
  • Hello guys,

    Please download more missing cache
    bpunk88 wrote: »
    Update for Android 9 / Pixel users !!

    After some additional digging, it seems the issue is related to additional assets not downloading correctly. A fix for that must come from Kabam... so not holding my breath there.

    I managed to resolve the issues on mine by copying over the asset cache & files from another device. I've zipped those files and uploaded them to save others the hassle and hope it helps until there is an official fix.

    *** WARNING: This is only for Android 9 users experiencing game issues due to missing images/assets

    Download Link: https://drive.google.com/open?id=1FQMql65AVgJHUSFD1GyjxObd_vj09VMH

    Instructions:
    1) Extract the zip file (either on device or computer)
    2) Locate the folder 'com.kabam.marvelbattle' on your device (typically in the 'Android \ data' directory).
    a) It should contain two subfolders: 'cache' and 'files'
    3) Copy the 'cache' and 'files' folders from the Zip file over to the 'com.kabam.marvelbattle' folder
    a) Replace files/folders if prompted.

    Hopefully this helps others running in to the same issue, also safer than installing an app cloning program. Cheers

    Guys will need above file and the file I am sharing.
    After doing this you will get all the missing images.
    https://mega.nz/#!JtkAWYYD!2XE2jiDHGK4sY6PF1GO4EGgqktW03CbdiR7H2aFhxeA

    I have shared only cache and so don't remove any file before pasting. Just overwrite the cache.

  • christel007christel007 Posts: 5
    Same issues I'm in Android Google pixel 2XL
  • Same issues in OnePlus 6 Android Pie
  • @Efflux1990 iPhone XS max
  • Tthunder2058Tthunder2058 Posts: 115
    Scrolling through champs to try to add them for fight champ picture pops up one at a time and scrolling is slow, iPad mini.
  • ShakeThatShakeThat Posts: 3
    edited October 2018
    Hello everyone, been playing this game for a couple of months now, never had any problems untill this event, summoned symbioid's image didn't show and some item's related to it also didn't. Sent a support ticket to which they replied with, try and follow simple troubleshooting steps, it might work, i did, only thing left was to reinstall the game, so I did. Now i can't play, game is always blocking, takes a long time for me to fight and many things don't show up. Already reinstalled like 4 times, not working.
    It now looks like this:

    Hope someone can help me, I absolutely can't play right now and it makes me sad :(

    Thank you, ShakeThat
  • roberto94roberto94 Posts: 779 ★★
    edited October 2018
    You aren’t alone in this. I get that sometimes as well other have the same issue. Kabam can’t find the problem of their code servers. The old codes haven’t been updated in a long time which causes this to show up. Despite that everyone is showing evidence, they instead eat our money to keep the game app up in google store/App Store while pumping out offers and Contest for us to play in. They get about 900 million dollars a year if you catch my point. So far they haven’t done a thing to fix those bugs away because so long it benefit their revenue, such as pots in different areas is being forced to buy with real money or game current that’s been earned is being forced to spend it away and all that because of one small lags that destroy a lot. If there is an bug(s) that benefit us players that make us happy and full of wonder like WOW, EPIC, then kabam goes maintenance hardcore to fix it away immediately while savor those bugs that benefits them.

    as so far they have only asking for information of each player’s device information such as “what device you playinf at? what version of device OS and app version is it? When did this happen and where exactly?” Thousands of players giving away their device informations to have some hope for the bugs to be fixed but nope. I’m not gunning at kabam or anyone else, just saying what they have done so far.

    They do a good job at banning players but banning players won’t make the game lag free
  • Efflux1990Efflux1990 Posts: 54
    Hey @ShakeThat
    I'm facing the exact same issue. Identical actually.
    Check this out. https://forums.playcontestofchampions.com/en/discussion/100510/no-item-hero-pic#latest
  • Efflux1990Efflux1990 Posts: 54
    I even tried a factory reset on the phone but in vain.
  • Efflux1990Efflux1990 Posts: 54
    Which device are you using @ShakeThat
  • Efflux1990Efflux1990 Posts: 54
    edited October 2018
    Please @Kabam Miike @Kabam Lyra
    I have raised a ticket with kabam support but nothing yet. Kindly suggest.
  • Hey there, Summoners!

    We apologize for the issues you are experiencing and understand how frustrating this can be. We know that the game is pretty fast pace and having anything hinder your ability to finish out a quest or get your daily grinds done can be a pain, and would want to make this our top priority.

    We need some information from everyone posting here. Please feel free to include this in your following posts so that our Dev team can look into this appropriately. The more detailed the answer, the better!

    1) What Device are you using? Samsung Galaxy S2
    2) What OS update are you currently on?Android 7.0
    3) Where are you seeing the lag happen? Is it only in certain areas or are you seeing it throughout The Contest?throughout the contest an crashes as well
    4) How are you connected to the internet? Who is your provider? What region are you in?WiFi xFinity East Coast US

    Again, we want to apologize as we want to make sure everyone has an amazing experience in game.

  • One more thing. On android 8.0 using my samsung s8 i don't have the crashing problem
  • Efflux1990 wrote: »
    Which device are you using @ShakeThat

    Iam using a oneplus 6 with android 9 pie, as i've read, that's the problem, they must solve it fast because everyone using it and that has reinstalled the game isn't able to play.
This discussion has been closed.