Summoners, we recently encountered an issue with the Alliance Quest Setup Phase Starting Timer that may cause the Setup Phase Starting Timer to display erroneous information, though we are working on a fix for it as quickly as possible. Additionally, if the Setup Phase does not let you plan your days in advance, you will be able to once the Event officially begins on the Alliance Quest Start date.

For clarity, the next Alliance Quest Enlistment Phase will begin on December 5 at 20:00 UTC, regardless of what the in-game timers display.

The next Alliance Quest Start will be on December 6 at 20:00 UTC. This is when Summoners should be able to enter each Map.

Thank you for your patience and understanding as we work to resolve this issue.

Approved messages on forums

DissapointedDissapointed Posts: 246 ★★★
Is there a way to see if your message was approved or not? I posted something 10 hours ago, I had a spelling error, I edited, I saved it and it showed me that my message had to be approved first.

I have already DM some mods from here but still no response. Is 10 hours normal for this? Is it more? Is it less?

Does anybody know why this is happening (about the approved messages)?

Thanks in advance

Comments

  • DeaconVelvetDeaconVelvet Posts: 2,638 ★★★★★
    I think it's an editing timer that is the culprit most of the time. if you edit a few times within a short window of each other, the queue gets prompted. that's not the only scenario but it's often the culprit ... too quick back to back editing.
  • winterthurwinterthur Posts: 6,023 ★★★★★
    :D
    Yours went missing.

    Mine is (I don't even know how to describe). It is not deleted. It is not closed. Just that when adding post to it, it won't float to the top.
  • SpideyFunkoSpideyFunko Posts: 18,637 ★★★★★
    I hate it when this happens
  • DNA3000DNA3000 Posts: 13,532 Guardian

    I think it's an editing timer that is the culprit most of the time. if you edit a few times within a short window of each other, the queue gets prompted. that's not the only scenario but it's often the culprit ... too quick back to back editing.

    This can also do it, and posting multiple messages rapid fire can do it sometimes. I also believe there's certain content structures that can do it: for example I've seen it happen when I've quoted multiple people in different quote blocks with a very short reply (multiple quotes, not giant quote pyramids).

    Of course, quotes with short replies is not something I generate often.
Sign In or Register to comment.