**Mastery Loadouts**
Due to issues related to the release of Mastery Loadouts, the "free swap" period will be extended.
The new end date will be May 1st.

Still no Valor quests

145679

Comments

  • The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol
  • Sobo102Sobo102 Posts: 31
    edited November 2017
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    So even if I sent you the screenshot where the test of valor icon was missing in the home screen.. that was not part of the bug??????? I don’t understand @Kabam Miike
  • Sobo102 wrote: »
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol

    While it's true that not having the icon did affect players abilities to trigger the Test of Valor, it doesn't mean that you would have triggered one during that time. We can still see "triggers" for the Tests that would have occurred during that time, and there were quite a few where there was no triggers during that period.
  • RaganatorRaganator Posts: 2,504 ★★★★★
    edited November 2017
    Sobo102 wrote: »
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol

    While it's true that not having the icon did affect players abilities to trigger the Test of Valor, it doesn't mean that you would have triggered one during that time. We can still see "triggers" for the Tests that would have occurred during that time, and there were quite a few where there was no triggers during that period.

    Its generally just BS. There is no way that our alliance was not affected. We rarely go more than 30 minutes once one quest expires before the next one triggers (both before and after the bug). But there was a span of 4 days when nothing happened? So Kabam discovered there was a bug, but seemingly have failed in terms of identifying alliances that were actually affected by the bug. Completely disingenuous by the company. And please spare me the "random" talk or pointing me to support, who just respond with canned answer after canned answer.

    Just today I triggered a quest by collecting 1 valor from an arena fight. But for 4 days where people were completing heroic and claiming large amounts of valor, we triggered nothing. Makes sense.
  • Sobo102 wrote: »
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol

    While it's true that not having the icon did affect players abilities to trigger the Test of Valor, it doesn't mean that you would have triggered one during that time. We can still see "triggers" for the Tests that would have occurred during that time, and there were quite a few where there was no triggers during that period.

    Can you at least look into my alliance and confirm that statistically we did not trigger enough Valor to trigger any events during 11/6-11/10? We actually increased Valor activity and I really dont understand how we didnt get any valor events during the event but as soon as you rolled out the fix we got back to back valor events. I’m actually pretty sure that we won many more valor during the error period. Unless you give me some numbers and data saying that you actually looked into our alliance, I dont think I can accept the fact that we really had just bad luck

  • PsychoChrisPsychoChris Posts: 18
    edited November 2017
    Sobo102 wrote: »
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol

    While it's true that not having the icon did affect players abilities to trigger the Test of Valor, it doesn't mean that you would have triggered one during that time. We can still see "triggers" for the Tests that would have occurred during that time, and there were quite a few where there was no triggers during that period.

    We triggered the event about 3 times per day before maintenance. Then the icon disappeared and no events were triggered. Then you rolled out a fix and again we started triggering multiple events per day.
    We didn't receive any compensation and now you say we wouldn't have triggered any despite the bug and it is pure coincidende that 3 days of no triggering happend exactly during the bug period?
    Really? How likely is that?
    The only days we didn't trigger any where during the bug period where we didn't have the icon visible!!!
  • RaganatorRaganator Posts: 2,504 ★★★★★
    edited November 2017
    [DELETED].
  • Jackie2CokesJackie2Cokes Posts: 199 ★★
    Myself and the other officers of my alliance feel the same way. 4pm Tuesday was our last bounty quest until the problem was resolved 3 days later.

    Yet we had people grinding quests and arena, only to fail to trigger an event.

    I think maybe this extends a bit further than originally estimated.
  • Sobo102Sobo102 Posts: 31
    edited November 2017
    Look at this support desk guy.

    tltb2349gjlu.png

    When I sent emails to support desk, they refer me back to this thread LoL. Here, @Kabam Miike tells me to send an email to support desk. LOL.
  • Sobo102Sobo102 Posts: 31
    edited November 2017
    Here’s an update for everyone else on this thread.

    So basically in order to be eligible for the compensation you need to have had this error before the maintenance on Nov 7. Because our alliance had this issue only after updating the app on Nov 7, we are not eligible for ANY rewards. Even if most of us on this thread reported this issue after the maintenance, we dont get ANYTHING while only a few that had this error from the very beginning will get full rewards, thanks to us.

    @Kabam Miike so even if we reported this issue on this thread after the maintenance, you decided to compensate only very few alliances who had this issue from before the maintenance huh? Classic Kabam way of doing things. We spent so much time and effort communicating with you guys and we get nothing? Haha Kabammed again. You guys really know how to piss off loyal players.

    q1z9gd4jaheb.png


  • DarkestDestroyerDarkestDestroyer Posts: 2,874 ★★★★★
    Sobo102 wrote: »
    Here’s an update for everyone else on this thread.

    So basically in order to be eligible for the compensation you need to have had this error before the maintenance on Nov 7. Because our alliance had this issue only after updating the app on Nov 7, we are not eligible for ANY rewards. Even if most of us on this thread reported this issue after the maintenance, we dont get ANYTHING while only a few that had this error from the very beginning will get full rewards, thanks to us.

    @Kabam Miike so even if we reported this issue on this thread after the maintenance, you decided to compensate only very few alliances who had this issue from before the maintenance huh? Classic Kabam way of doing things. We spent so much time and effort communicating with you guys and we get nothing? Haha Kabammed again. You guys really know how to piss off loyal players.

    q1z9gd4jaheb.png


    Ummm, it was compo for those who COULDNT trigger them from 6th-10th... you did them yourself on the 6th and 7th... so what you moaning for?
  • @DarkestDestroyer

    The support desk confirmed that we didnt get any events after Nov 7, which is after the app update.

    And it was only after the app update on Nov 7 that expanded the pool of alliances having this issue. As more people like myself complained about this on this thread, Kabam looked into the issue, AFTER the app update. Before that, Kabam Miike replied that users were simply not winning enough valor to tirgger the events.

    How convenient is it for Kabam to choose the smallest group of people to compensate even when they only looked into the issue when it expanded to those affected after the maintenace? @Kabam Miike
  • AshtontonicAshtontonic Posts: 63
    rfu8ko08wmt5.jpg

    I don't think the valor quest bugs is fix, i able to trigger valor quest on and off after the update but still the VQ icon is missing occasionally,

    So the question is during the period where VQ icon is missing, Valor earned at that period of time will take into the pool to trigger a new round of VQ?

    @Kabam Miike please advice.
  • Rogue42Rogue42 Posts: 1,006 ★★★
    What in the $#@& does one have to do to trigger one of these damn things!? Guys in my alliance have triggered multiple quests and I haven’t got one. And they aren’t doing the arena, believe me. I just don’t get it. No quest for the heroic 100%. Just did the 100% on normal and nothing. I really don’t understand.
  • Rogue42Rogue42 Posts: 1,006 ★★★
    Ok, just checked the leaderboard for valor within my alliance and I’m in front by about 50k and haven’t yet triggered the quest in this event. Does that sound right to you?
  • mostlyharmlessnmostlyharmlessn Posts: 1,387 ★★★★
    We have not seen any valor quests triggered now for several days which is unusual since we were triggering them after the first fix went out at least once a day.
  • TsunaniTsunani Posts: 173
    Sobo102 wrote: »
    The Compensation has been sent out. If you feel that you were meant to receive it, but did not, please reach out to our support team. That being said, keep in mind that a lot of players thought they were having this issue, when really they just didn't trigger any of the Tests of Valor in their Alliance. It's still random.

    Really? So you asked people on this thread to send you pictures and we did, and it seems some of us who sent those pictures (including myself) were still not part of the alliance who were affected by the error? How is that possible? Lol

    While it's true that not having the icon did affect players abilities to trigger the Test of Valor, it doesn't mean that you would have triggered one during that time. We can still see "triggers" for the Tests that would have occurred during that time, and there were quite a few where there was no triggers during that period.

    That's exactly what you were doing when we first reported this issue, you said we were not triggering the test and then the game team discovered that there was an actual bug. You are doing that again. Please stop! Take responsibility and give us the compensation.
  • Rogue42Rogue42 Posts: 1,006 ★★★
    And another alliance mate triggered a bounty quest. SMH
  • My alliance is running into a problem of false bounty missions. We receive a notice that a bounty mission has begun, and it shows up I n our alliance thread. I have the icon on my main screen, but it doesn’t show a timer, and when I click on it, there is no bounty mission activated. We had a bounty mission yesterday, but before that it was about a week. I myself have only triggered one bounty mission even though I have completed Normal, Heroic, and Master. @Kabam Mike please advise.
  • PsychoChrisPsychoChris Posts: 18
    Miike, please take a look at these facts:

    Day 1 to Day 6: about 3 valor missions per day triggered. Valor icon: present
    Day 7 to Day 10: no valor mission triggered! Valor icon: NOT PRESENT
    Day 11 to now: about 2 to 3 per day triggered: Valor icon: present

    Alliance: [p•c] Project Chaos

    We didn't receive any compensation!
    How likely is it that with those stats posted we wouldn't have triggered any?
    Why don't you consider your detection of those that would have triggered one is faulty?

    I spent so much time since the bug in the forums checking out for similarities between alliances not triggering the valor tests during that bug period and pointed you out they all had the icon missing.
    I contacted support about the missing compensation and became just a mail telling my affected alliances were compensated. Sure they also didn't look at our specific case.
    Why do you put so much burden on us when you guys clearly messed this things up?
    I'm really hoping you still take a look at this because its not only frustrating but simply not fair how some of us get treated.
  • edited November 2017
    Hey Everybody,

    Sorry for the confusion here. I confirmed with the team that there are still some Compensations that have not yet been delivered. I was mistaken, and there are still some Alliances that require more work. We're working on getting this done as soon as possible, but there is still more digging that needs to be done.

    I'll update you all as soon as we have more information. Once again, I'm really sorry that we misinformed you guys. This was not the intention.
  • TsunaniTsunani Posts: 173
    Hey Everybody,

    Sorry for the confusion here. I confirmed with the team that there are still some Compensations that have not yet been delivered. I was mistaken, and there are still some Alliances that require more work. We're working on getting this done as soon as possible, but there is still more digging that needs to be done.

    I'll update you all as soon as we have more information. Once again, I'm really sorry that we misinformed you guys. This was not the intention.

    Thanks Miike,
    That's a relief.
  • PsychoChrisPsychoChris Posts: 18
    Miike, thank you very much!
    That was all i wanted to read!
  • Jackie2CokesJackie2Cokes Posts: 199 ★★
    Agreed...quite a relief. Here's to hoping that our alliance is among the ones yet to get the compensation!
  • Sobo102Sobo102 Posts: 31
    edited November 2017
    I’m worried that they might say that again they are only going to give to those who had this issue from before the app update. Kabam Miike did not mention any of that on his post. You can never know when you’re about to get kabammed
  • RaganatorRaganator Posts: 2,504 ★★★★★
    Hey Everybody,

    Sorry for the confusion here. I confirmed with the team that there are still some Compensations that have not yet been delivered. I was mistaken, and there are still some Alliances that require more work. We're working on getting this done as soon as possible, but there is still more digging that needs to be done.

    I'll update you all as soon as we have more information. Once again, I'm really sorry that we misinformed you guys. This was not the intention.

    Thanks for the update Miike.

  • Hi
    Glad to hear about that
    However you said that u could see the trigger well without the icon many lost interest
    Now my alliance was affected no doubt [TUGAC]
    hopefully we can get the compensation soon
    Have a good one

  • K1lltasticK1lltastic Posts: 674 ★★★
    The whole time of this lousy event I keep seeing the 'begin quest' window appear, but the valor quest is nowhere to be found. Sometimes it triggers, but most times it does not. Looking at the timestamp of when the alliance mate triggered it shows the quest should still be there. What GIVES?
  • PiviotPiviot Posts: 658 ★★★
    Rogue42 wrote: »
    And another alliance mate triggered a bounty quest. SMH

    Again you can only activate one per alliance every six hours, so you are triggering them so no need to post
Sign In or Register to comment.