Updating Error Fix [Merged Threads]

Zer0bitsZer0bits Posts: 104
edited March 2018 in Bugs and Known Issues
After updating on iOS u get an unknown error and game won’t finish downloading the update? Won’t let u do anything in game, restarts and force closing not fixing it. You will have to delete game, reinstall and update from scratch.
Post edited by Kabam Vydious on


  • bdawg923bdawg923 Posts: 514 ★★★
    I keep force-closing and re-opening the game, and I don't get a prompt to download the in-game download. I always see a message that says "UNKNOWN ERROR: Failed to download content. Please check your internet settings and try again.". I'm on wi-fi, internet works fine.
  • seth9352seth9352 Posts: 16
    edited March 2018
    Is this the same thing your getting?md3sjs1tbgkn.png
  • bdawg923bdawg923 Posts: 514 ★★★
    seth9352 wrote: »
    Is this the same thing your getting?md3sjs1tbgkn.png

    Yes same thing
  • Thecrusher_9756Thecrusher_9756 Posts: 765 ★★★
    Same thing here
  • seth9352seth9352 Posts: 16
    Sucks to expect this every time an update comes out gky1u4kyrt39.png
  • GrafikdevGrafikdev Posts: 35
    Same iphone 6s ios 9.2.3
  • bdawg923bdawg923 Posts: 514 ★★★
    Can't do war placement, can't tap anything in game. Really frustrating
  • HulksmasshhHulksmasshh Posts: 742 ★★★
    Restarting the app once fixed it for me.
  • DrchucklesDrchuckles Posts: 27
    Same here
  • bdawg923bdawg923 Posts: 514 ★★★
    I deleted and am reinstalling the app. Seems to be working now. Still a really annoying issue especially since the whole update should be in the app store and not a double update..
  • ShaGaGyShaGaGy Posts: 73
    same here guys ...

  • Vossler77Vossler77 Posts: 683 ★★
    Delete and reinstall
  • dangerbludangerblu Posts: 47
  • KingDeluxeKingDeluxe Posts: 4
    Just let it sit with that pop up message, after a minutes it will start downloading the in-game content.
  • Time4ASpankingTime4ASpanking Posts: 191
  • ADDIS0NADDIS0N Posts: 900 ★★★★
    Same is happening to me... I've restarted the app several times.
    same to me poor update
  • BrandJennBrandJenn Posts: 145
    Try deleting and reinstalling. Worked for me
  • shadow_lurker22shadow_lurker22 Posts: 3,234 ★★★★★
    Wow get updated can't load game where as before update loaded just fine so ITS NOT MY INTERNET
  • Same happened to me... Uninstall and reinstall.
  • DarkestDestroyerDarkestDestroyer Posts: 2,570 ★★★★
    Shouldn’t have to uninstall it though.
  • SagnikfurySagnikfury Posts: 104
    Same. What's the workaround?
  • SagnikfurySagnikfury Posts: 104
    After the latest update the game won't boot up and I'm getting an error message saying "failed to download content". Please fix
  • Next2HellNext2Hell Posts: 102
    Can’t play after update
  • Woody_federWoody_feder Posts: 574 ★★
    Same problem here... Samsung j7 prime running Android 7.0...
  • Next2HellNext2Hell Posts: 102
    iPhone 6s iOS 11
  • CaptainPunksterCaptainPunkster Posts: 11
    Same with me. I kept on restarting and it didn't work. Got the failed to download content message. Signal strength showed about 60% or so. Moved to a spot where it was close to 90% and then it started downloading.
    They can't even get the numbers right on the downloading screen. Messages says it's going to download over 500 MB but screen shows xx/73 MB. It goes slowly and then quickly to 86/73. Then sits at 86 for a few minutes and then it counts backwards, 85, 84, 83, then balloons to 135 MB. Sits there for a few minutes and then it loads automatically to AQ map. Doesn't even go to the homepage. I am wondering if it downloaded correctly.
  • Al_ahadAl_ahad Posts: 30
    edited March 2018
    Same here
  • FineDogFineDog Posts: 389 ★★★
    The update is working for me, however, every time I start a new fight the screen glitches briefly. It's hard to describe what it looks like, it's just a garbled mess of artifacting and video error, but it only lasts for like a quarter of a second. Not a serious issue but definitely concerning.
Sign In or Register to comment.