Losing control of champs [Under Investigation]

13738404243

Comments

  • PalanthraxPalanthrax Posts: 815 ★★★★
    DaveDaDude wrote: »
    This just happened again in AQ about 15 minutes ago. 6 seconds into the video I parry and right as I begin the combo, Thor does nothing, the Symbioid comes out the stun and nails me.


    Well done for capturing it, that's proof right there. I've personally never experienced this, but I use an iPad Pro and an iPhone 7. I think this might be a device-specific issue, but nobody can deny it exists now. I recommend detailing the device and OS version you're using, so that the team have all the information.
  • SomeoneElseSomeoneElse Posts: 424 ★★★
    Palanthrax wrote: »
    Well done for capturing it, that's proof right there. I've personally never experienced this, but I use an iPad Pro and an iPhone 7. I think this might be a device-specific issue, but nobody can deny it exists now. I recommend detailing the device and OS version you're using, so that the team have all the information.
    I use an iPad PRO and an iPhone X. I have not had that exact problem, but I have had similar ones that I have been reporting for many months now. The problem is not device specific as far as brands, models or operating systems. It could be specific to our individual devices and how we are using them, like what other programs or hardware we are using. But I have done everything I can to resolve this on my device. I close all other applications. I disabled background updating and Bluetooth. My iPhone X is very new and still has issues.
  • Cade1321Cade1321 Posts: 56
    Yeah, I believe the problem shown in the video is one that was accidentally introduced with 17.2. Happened to me 3 times in AW yesterday, all when dex-ing specials -- champ becomes completely unresponsive. Have never experienced it before. Many of our alli members are reporting the same. iPad Pro 10.5 here.
  • D14rockD14rock Posts: 30
    Raa wrote: »
    Kinda funny the so called bugs we face, as far as im concerned, its all working as intended.

    So what you're saying is that your playing style was already to release your blocks in middle of opponents combo and get stuck in mud instead of using evade? That's the only way somebody could think this game is working properly... I swear this forum is flooded with trolls payed by kabam.
  • Spart3nSpart3n Posts: 36
    I have had several player freezes since the update different than the evade or blocks. Noticeably against Hood and symbiods in AQ. My character would not respond to any movements. Just stood still for several seconds until the opponent attacked. I am still getting "stuck in the mud" reacting to specials which happened before the update. The responsiveness has gotten worse since this update.
    iphone 6s.
  • borntohulaborntohula Posts: 420 ★★★
    Multiple fights in act 5.4.2 just now. DV, Magik, Rulk used. Versus a variety of champs. Most obvious issue: after a succesful Parry, My champs dash back instead of attacking. Other issues: losing block, general unresponsiveness, specials not activating, etcetera. All in all, not a lot of fun. Called it a day again.

    iPhone X, latest everything, zero background applications. No browser, no Game Center, no downloads, no IM apps, no mail. Just nada, zip, zilch. On my home 5G connection. At office earlier, 2.4 connection, same ****.
  • Co0k_chilledCo0k_chilled Posts: 17
    So much less stress now that i took a step back from playing once gameplay went to trash with no resolutions in sight. I’m not having to play all the time to hold up my part to my alliance in a game that’s cheating me. I guess they still have no idea what’s causing it so until they do id recommend quitting and saving that money/inventory until the game is properly repaired.
  • EvangelionlovrEvangelionlovr Posts: 451 ★★★
    Kabam should have their programmers talk to the Devs of Skullgirls Mobile. That game sucked in a lot of ways but at least the AI and controls were consistent.
  • Mmx1991Mmx1991 Posts: 674 ★★★★
    DaveDaDude wrote: »
    DaveDaDude wrote: »
    This just happened again in AQ about 15 minutes ago. 6 seconds into the video I parry and right as I begin the combo, Thor does nothing, the Symbioid comes out the stun and nails me.


    Thank you for this video. We didn't need "proof" as we have been looking into this already. Unfortunately, this video doesn't actually give us much information. What we need is more information on your device, if you have the ability to give us that.

    Model Number is a great start, but also things like, what settings you have enabled (are there any power saving settings on? Do you have "game settings" on your device?), how long you had been playing, what else was happening in the background on your device when this happened, etc.

    I've passed this video on to the team as well.

    @Kabam Miike

    Device: Samsung Galaxy S8+
    Carrier: Verizon
    OS: Android 8.0 Oreo
    Connection: WiFi & 4G Data
    Details: I never have any other apps open while playing. I've deleted the mcoc app, re-installed, cleared cache.
    I've been playing this game for 2 years, I am uncollected, I am skilled I know what i'm doing in this game if that's why you asked. I'm very familiar with the mechanics of the game. I've had my phone for over 1 year and this game has worked just fine up until this late update. I have had this issue before, but went away pretty quickly. With the last update, this happens daily, almost every fight.

    This has happened to me 20 times in the past few days, sometimes when in the middle of a combo but mostly when trying to start a combo with a forward dash.
  • BosleyBosley Posts: 119
    It must be all of our network connections,.... KABAM!
  • VenturaVentura Posts: 35
    One thing I have noticed, is that this bug always occurs when my device temperature is high. Wonder if this is the case for others ?
  • FreakydFreakyd Posts: 161
    No.i have the same problem regardless of how long I'd been playing and how hot my phone/tablet was running. I have nothing else running and makes no difference whether charging or not. It's been pointed out that my moto g4 plus is too old and might be the problem and so is my Samsung s2 10 tablet but we've had everything on here up to iPhone x all having the same problems. Both my devices are up to date
  • WOKWOK Posts: 468 ★★
    I've just recently(past 2 weeks) have been experiencing consistent loss of input and my champs missing blocks&combos nearly each and every fight. At 1st chalked it up to my phone acting up, but realized that the missed combos were very consistent where the 3rd and 4th hit sequence(approx. 90% of times with rest being 2nd hit) would not trigger and my champ stood still even as I'm rapidly pressing an attack input. Anyone else notice any similar consistencies? I would assume it should be more random if something was screwy with my phone.
  • I've also noticed that the response time following a successful party is longer now. Following a parry, it takes longer for my champ to respond to attack inputs.
  • WOKWOK Posts: 468 ★★
    @borntohula , THANK YOU! That was the best laugh I had in a week(amid the frustration during game and forum time) ;-)
This discussion has been closed.