**KNOWN ISSUE**
Some items are displaying erroneous star ratings. This seems to be happening most on items where typically there are no star ratings. We have found the cause for the issue and it will be resolved, targeting mid-late next week.

Login Difficulties - Android 9 [Merged Threads]

135

Comments

  • bm3eppsbm3epps Posts: 1,004 ★★★
    sometimes it's not always good to "jump" on the next update so quickly..I know so apps I could play on Android 7 that I can't play on Android 8


  • BlackSaChiBlackSaChi Posts: 272
    bm3epps wrote: »
    sometimes it's not always good to "jump" on the next update so quickly..I know so apps I could play on Android 7 that I can't play on Android 8


    Agree, but sometimes can not help for OTA updates which says security patch :)
  • BlackSaChiBlackSaChi Posts: 272
    One more session is lost, and no help :( loosing so many rewards

  • This is rough!! Want to play so badly.... So what is everyone else doing with their time being unable to play?
  • BlackSaChiBlackSaChi Posts: 272
    This is rough!! Want to play so badly.... So what is everyone else doing with their time being unable to play?

    Refreshing this chat and watching netflix :D
  • *sigh*
  • not sure if this is helpful to anyone, but I run into the log in issues occasionally too. I'm using a Samsung Galaxy Edge 7 with Oreo (AT&T locked)
    I have determined my problem is my Lookout security suite. Since I'm using the Lookout software provided by AT&T, it seems the "Safe Browsing" feature is causing my problems. Going into "Settings" and disabling "Safe Browsing" always gets me in.
    Weird thing is, most of my issues are when I'm at home on my Xfinity Wifi. Other networks from other providers or using cellular only, don't seem to affect me that much, even when "Safe Browsing" is on.
    Not sure about other devices and their security suites, but it could be a link or DNS blocker flagging Kabaam
  • RHCP725RHCP725 Posts: 24
    100+ hrs, into day 3 of aq, missed an entire attack phase in the most important part of the season, and missed the t4b arena. This is beyond pathetic. If this was happening to your precious apple users it would be fixed already. Get it figured out already.
  • JamesMJamesM Posts: 133
    On Pixel 2 Android 9. Unistalled game due to bad lag, long load times and visual glitches. After reinstalling the game, the game is stuck on the loading screen.
  • mum_m2mum_m2 Posts: 1,776 ★★★★
    @JamesM

    coming from here

    https://forums.playcontestofchampions.com/en/discussion/99761/loading-time-and-images-issues-20-1-merged-threads#latest

    *** WARNING: This is only for Android 9 users experiencing game issues due to missing images/assets

    Download Link: https://drive.google.com/open?id=1FQMql65AVgJHUSFD1GyjxObd_vj09VMH

    Instructions:
    1) Extract the zip file (either on device or computer)
    2) Locate the folder 'com.kabam.marvelbattle' on your device (typically in the 'Android \ data' directory).
    a) It should contain two subfolders: 'cache' and 'files'
    3) Copy the 'cache' and 'files' folders from the Zip file over to the 'com.kabam.marvelbattle' folder
    a) Replace files/folders if prompted.

    it's confirmed on reddit, and the forum posting that this is fix is working

  • The game takes more than 2 minutes to load the fights. I play on a LG K10, Android 6.0, my name in the game is 1802anderson.
  • BlackSaChiBlackSaChi Posts: 272
    mum_m2 wrote: »
    @JamesM

    coming from here

    https://forums.playcontestofchampions.com/en/discussion/99761/loading-time-and-images-issues-20-1-merged-threads#latest

    *** WARNING: This is only for Android 9 users experiencing game issues due to missing images/assets

    Download Link: https://drive.google.com/open?id=1FQMql65AVgJHUSFD1GyjxObd_vj09VMH

    Instructions:
    1) Extract the zip file (either on device or computer)
    2) Locate the folder 'com.kabam.marvelbattle' on your device (typically in the 'Android \ data' directory).
    a) It should contain two subfolders: 'cache' and 'files'
    3) Copy the 'cache' and 'files' folders from the Zip file over to the 'com.kabam.marvelbattle' folder
    a) Replace files/folders if prompted.

    it's confirmed on reddit, and the forum posting that this is fix is working

    As you mentioned above this works only for image issues, we are stuck even on login :(
  • Kabam LyraKabam Lyra Posts: 2,937 ★★★
    Hi all,

    We are working on a fix for the issue where some Android users are stuck on a loading screen and can't log in. We don't have an exact date to share for when the fix will go live yet, but our goal is for it to be soon. Thank you for your patience as we work on this!
  • lafavelafave Posts: 2
    I appreciate you working on this, looking forward to the fix, lots of us out here waiting on it.
  • KMR04KMR04 Posts: 1
    Can't get in to my account and it is stuck on the loading screen
  • RHCP725RHCP725 Posts: 24
    Soon as in the next 12-24 hours or soon as in bases coming soon?
  • rafius_kantunrafius_kantun Posts: 30
    Lol @RHCP725 . That is the question of the day, right there!
  • JamesMJamesM Posts: 133
    Maybe too analytical but when they say they don't have a date I think days.
  • BlackSaChiBlackSaChi Posts: 272
    Did anyone try factory reset there phone?
  • Yeah I did a factory reset it did nothing game still won't load.
  • I don't get it... Google releases code and descriptions of changes a month before they release the code for the OS and they give the updates on security patches too. Giving developers ample time to update their app. What happened here then?
  • BlackSaChiBlackSaChi Posts: 272
    To my surprise... I created another profile on my phone, pixel 2 xl, and I can actually play with a new profile... I think the only problem is with existing profile with lots of champions... As new profile I was able to play even after restart...
  • rafius_kantunrafius_kantun Posts: 30
    I did the same. Second profile loaded the game right up for my alt account, only missing a couple of images, but when I try to log into my main account, it still sticks on second loading screen.
  • GSKGSK Posts: 66
    Game not properly load in Android 9 OS
  • JamesMJamesM Posts: 133
    BlackSaChi wrote: »
    Did anyone try factory reset there phone?

    Yes, I tried factory reset. Since it was still on v9 of Android it didn't work.
  • BlackSaChiBlackSaChi Posts: 272
    JamesM wrote: »
    BlackSaChi wrote: »
    Did anyone try factory reset there phone?

    Yes, I tried factory reset. Since it was still on v9 of Android it didn't work.

    Thanks for letting me/us know...
  • BlackSaChiBlackSaChi Posts: 272
    Okay fade up of watching this page and refreshing again and again, I downgraded my phone's OS to Oreo installed the fresh MCOC from google play, played for 5 min, and upgraded back to Android PIE, game is working like charm without any image issues
  • Sirius0130Sirius0130 Posts: 87
    Sorry to ask I'm sure you getting this alot but me and other using the pixel xl2 and similar experiencing huge game disruptions ( a nice way to put it) would like to know if you are coming anywhere close to resolving the issue. I am able to play temporary on a old device but it's not real good either. Thank you
  • lafavelafave Posts: 2
    BlackSaChi wrote: »
    Okay fade up of watching this page and refreshing again and again, I downgraded my phone's OS to Oreo installed the fresh MCOC from google play, played for 5 min, and upgraded back to Android PIE, game is working like charm without any image issues
    Is there a quick way to downgrade to oreo? I would like to try this see if it works for me as well.
This discussion has been closed.