**KNOWN ISSUE**
Some items are displaying erroneous star ratings. This seems to be happening most on items where typically there are no star ratings. We have found the cause for the issue and it will be resolved, targeting mid-late next week.

Login Difficulties - Android 9 [Merged Threads]

1235»

Comments

  • PATTAYPATTAY Posts: 11
    Working as intended ^^ there was a small update last night, it changed nothing on my end. It was probably related to AW and not the HUGE issue with Android 9
  • JamesMJamesM Posts: 133
    There has been 7 days since this issue began, a scheduled maintenance and a patch in the playstore. The issue persists and has been 5 days since kabam has offered any explanation of what is going on or why this hasn't been resolved yet. I think we owe a response with substance rather than "we have brought this up to our support team".
  • If you're desperate and have an extra Android 9 phone, this solution works. Kabam still needs a patch especially for Pixel phones apparently.
    tmorri5 wrote: »
    Found solution for Pixel 2 XL (works!!):
    If you have another Android 9 device (required) you can open your game on it, go to:
    Android/data/com.kabam.marvelbattle, use any rar/zip app to compress, save rar on google drive (easiest), open other device, download rar file, extract it to same location and overwrite all existing. kaBAM, Bob's you're uncle! If it's your own cache it works well, I wouldn't recommend downloading other people's cache.
    @ mods just want to check here with you on this one but copying your own cache is a 100% valid solution for Pixel 2 XL.

  • mouthymercccmouthymerccc Posts: 3
    I am actually able to login with my Pixel 2 on Android 9, but my avatar is blank and when I open a quest map all of the champions are blanked out and after a minute or two, the game locks up. I can't really do anything even though I can actually get into the game.
  • Efflux1990Efflux1990 Posts: 52
    Issue resolved after update on my device.
  • PATTAYPATTAY Posts: 11
    Well after no announcement from kabam or their moderators in here. We've been on our own. After the msg from @Efflux1990 , I uninstalled and started from scratch. I'm up and running again.r892qwtj4i8r.png
  • PATTAYPATTAY Posts: 11
    6xu6g21jzaiv.png
  • Same I'm back in.
  • rafius_kantunrafius_kantun Posts: 30
    I'm also back in action. Now just have to try and catch up on event quests. So much time lost...
  • JamesMJamesM Posts: 133
    It finally is working on mine also
  • It's back baby. about freaking time. Where are our rewards for waiting over a week for a fix
This discussion has been closed.