**WE ARE NO LONGER Temporarily Reverting Tier 1 War Ban System**

After further discussion, the game team has made the decision not make adjustements to the ban system.
The previously proposed fix would have resolved the issue for Summoners who are on the cusp of T1/T2 play, and negatively impacted Alliances more securely in T1. Instead, we recommend that cusp Alliances switch to Manual Placement to your members to place the allotted 5 Ban Champions limit there.

Apologies for the back and forth, and for any confusion.

[iOS] 21.1 Lag, Crashing and Performance Investigation



  • Options
    bryndenriversbryndenrivers Posts: 443 ★★
    although the maze and ultron variant along with darkhawk path in monthly event are great content, in my experience they are bugged bigtime. my champions dont dash back or block when i command them to. blocks are often broken or the champion dahses in well after the command to dash in. i play on an iphone 8+. is anyone else having these issues? this stuff doesnt happen in alliance war often and its minimal in aq. however these things are happening and its not my timing or my device. if you are having these issues also please add your two cents. furthermore please keep this polite and constructive, our forums are here to hwlp communicate between eachother and the developer not here to put eachother down for whatever reason, please respect that thank you!!!
  • Options
    EndymioNEndymioN Posts: 64
    its not just on new content, happened a couple of times in act v as well, if the hero is too agressive we get hit 5 times before the game allow us to dash back.
  • Options
    I am sorry but why on earth would you narrow the field to ios users only. I am from South Africa and iPhone are as scars as chicken teeth. I am 37 and work in a large vehicle manucaturing company and out of all the people I know from home, work and social life, about 3 people have iPhones. I think Kabam should not try to focus on an operating system which has a large market share in about 3 countries, but rather expand to include all countries and operaring systems. Pleas eguys help the people out who are unwilling to pay 1000 dollars for a phone.
  • Options
    In-Game Name: Invokew
    Device and Model: iPhone 6plus
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: Both
    Game Version Installed: 21.1.0
    Game Mode: All
    Description of the Issue:
    control of game lapses at irregular intervals.
    Blocks don’t happen.
    Dash back doesn’t respond.
    Heavy attack will charge by themselves, while in the middle of a LLLM combo.
    Special Action button does not respond.
    Check connection method constantly, both wifi and cell.
    Long load screens and lots of lag through out game.
    Overheating phone after about 10mins of play and game becomes slooooow to respond. Need to turn off app for 10mins, to cool down phone.
    Game needs to be restarted constantly to improve responsiveness.

    Honestly this game feels like a beta release for the nearly the whole year now!

  • Options
    In-Game Name: Dzeimss
    Device and Model: iPad Pro 11”
    Device Operating System: iOS 12.1
    Cellular or WiFi: WiFi
    Game Version Installed: Version 21.1.1
    Game Mode: All modes
    Description of the Issue: 
    1) Unresponsive controls (happens occasionally for short time period) - fight can start without controls or losing controls in middle of the fight. For example: trying to heavy by holding right thumb and nothing happens not even light hit, doing a 5-hit combo and it stops after fourth hit, trying to block by holding left thumb and nothing happens, trying to dash back and champ doesn’t response etc.
    2) Extreme lag after couple of fights in quest modes like Act 5, Monthly Event Quest etc. The more nodes the opponent has the more lag it will be in the fight.

    Basically only arena and very easy game modes are doable at the moment. I don't understand how the latest and the most advanced device can have such a lag...
  • Options
    In game name- supercoolpandaz
    Device- IPhone XR
    Device operating system- 12.0.1
    Cellular or WiFi- Both
    Game version installed- 21.1.1
    Game Mode- Event Quest (cold challenges)
    Description- Going into the quest there is lag of about 5 minutes and then another lag of 5 minutes when I tap on the opponent (or get ambushed by vulture) to go to the hub to pick which player to fight with. But once I pick a champion to fight with it loads normally but then once I beat the opponent there is a lag period again of about 5 mins and then the same with iceman. Plz help.
  • Options
    Also if I loose.
  • Options
    Grootman1294Grootman1294 Posts: 874 ★★★★
    Name: 12-1294
    Phone: iPhone 6
    iOS 12.1.2
    Both cellular and wifi
    Game version 21.1.1
    Mode: Story quest
    Issue: crashing whenever ambushed in a quest
  • Options
    In-Game Name: North Team
    Device and Model: iPhone 7
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: Both
    Game Version Installed: 21.1
    Game Mode: Dungeons
    Description of the Issue: Lag time when entering a dungeon and then the loading of each fight. I am not actually able to get the the boss to clear a room before the timer runs out. I have tried rooms 5/6/7 and all the same
  • Options
    JediJones77JediJones77 Posts: 164
    edited December 2018
    In-Game Name: JediJones77
    Device and Model: iPhone 6 Plus
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: Both
    Game Version Installed: 21.1.1
    Game Mode: Story Quest and Ultron Quest
    Description of the Issue: The game crashes EVERY TIME a Symbiode ambushes a node in Act 4. This has been going on for weeks. Now it's become 100% consistent and predictable. It crashes absolutely EVERY time one pops up. Usually it happens before the Symbiode character's graphic is done loading on the "select your champ" screen. The entire game just disappears from the phone screen and minimizes to the background. Once the game is reopened, I have to re-enter the quest and click on the ambush node again from the path. Then it successfully loads the "select your champ" screen and starts the fight every time. Currently I'm near the end of Act 4 so it's been happening on the parts with the Lady Thor and Elektra bosses.

    This crash is ALSO happening on a lot of nodes with Ultron drones in the "classic mode" of the Ultron quest. I can't remember right now if those are Ambush nodes or regular nodes. Sometimes on those fights I think it manages to start the fight for a split second before crashing. That means when reopening the game in those cases it will ask to continue the fight in progress.

    The crash never happens on nodes with regular champs in these particular quests, just the Symbiodes and Ultron drones.
  • Options
    BirdReynoldsBirdReynolds Posts: 527 ★★★
    Partner and I both had serious issues in dungeons tonight. Blocks either aren’t registering or are activating so late it doesn’t matter. Couldn’t even make it through 3 rooms in dungeon 7, we normally go through 5 in one run.
    Both of us on WiFi
    Both on Apple devices
    Dungeons only
  • Options
    NFN8JSTNFN8JST Posts: 2
    In-Game Name: NFN8JST
    Device and Model: iPhone XS
    Device Operating System: (iOS 12.1.2)
    Cellular or WiFi: Both
    Game Version Installed: 21.1.1)
    Game Mode: Arena, 4* Featured, 4* Basic, 3* Featured and Summoner
    Issues: Experiencing a brief lag at the beginning of each fight. Some are a quick blip while others are more pronounced. Definitely affecting game play, first kiss parry is not effective and reverting to dashing back solves that issue but the brief lag is still present. I have screen captures of a few if needed from the 4* basic arena.
  • Options
    5minmajor5minmajor Posts: 33
    Well I came here looking to see if Iphone6+ was compatible with MCOC still, but noticed a bunch of newer phone having the same problems. So I would either like an explanation of the problem or you all at Kabam need to do your jobs.
  • Options
    In-Game Name: cUbA_LiBrE
    Device and Model: iPad Pro 11
    Device Operating System: iOS 12.1.1
    Cellular or WiFi: WiFi
    Game Version Installed: newest
    Game Mode: In all Models
    Description of the Issue: the game resolution is Not optimized for the iPad 11 screen. There are black edges left and right.even on top there is a small one.
  • Options
    DrekDrek Posts: 35
    In-Game Name: D.rek
    Device and Model: iPad Pro 11”
    Device Operating System: iOS 12.1.2
    Cellular or WiFi: WiFi only device
    Game Version Installed: 21.1.1
    Game Mode: All game modes and menus
    Description of the Issue: Game resolution does not scale correctly with the new iPad Pro 11” or 12.9. See more specifics on this thread here from other members.

  • Options
    Madman_marvinMadman_marvin Posts: 653 ★★★★
    Posting here now since my thread was shut down. Haven’t gotten a single response here yet on this. This issue has been going on for over a month now. Sometimes the loading is only 15/20 seconds. Other times it’s a minute and a half while going into eqs and after fights. I can’t just jump in game and get a few quick fights because of this.
    iPhone 8plus
    WiFi or cellular on Verizon
    Latest iOS
    Latest game build.
  • Options
    In-Game Name: Nasi Rammert.
    Device and Model: Apple iPad Air 2
    Device Operating System: 12.1.1
    Cellular or WiFi: WiFi
    Game Version Installed: Latest
    Game Mode: All
    Description of the Issue: Sometimes sp’s are not triggered. Movements with attacker are done with slight latency. A lot of times loading screens are inhumanly slow. Restarting the game or changing access points do not help either.
  • Options
    RO53TT1RO53TT1 Posts: 322 ★★
    In game name--RO53TT1
    device-- Ipad mini 2
    Operate system--- IOS 12.1.1
    ---in home WIFI Thru Xfinity
    Have best Xfinity version of wifi, all speed tests have come back very good
    Game version-- 21.1.1
    Mode--has happened in all modes except alliance war, have not run a war, has cost me alot of life in aq though.
    The game takes forever when loading and more than half the time it never stops loading, the icon just spins and spins. Other times it just drops the app and goes back to my ipad home screen, and I have to restart the app. I also play on my Samsung Galaxy 6s, everything above is the same, just the android operating system and the loading issue has happened with it as well, but I play 85% of the time on my ipad.
  • Options
    DJRipsterDJRipster Posts: 169
    edited January 2019
    In-Game Name: DJRipster
    Device and Model: iPad 2017
    Device Operating System: iOS 12.1
    Cellular or WiFi: Wi-Fi only device
    Game Version Installed: 21.1
    Game Mode: general use, all aspects
    Description of the Issue: I have attached a video showing the lag in game during general navigation... In the video I am attempting to swipe to navigate but there is no response... The only way to regain usable control is by restarting the app or device

  • Options
    Easy78erEasy78er Posts: 5
    In-Game Name: E A S Y
    Device and Model: iPad Pro 11"
    Device Operating System: 12.1.1
    Cellular or WiFi: WiFi and Cellular
    Game Version Installed: 21.1.1
    Game Mode: Every Game Mode,
    Description of the Issue: Game resolution does not scale correctly with the new iPad Pro 11”.
  • Options
    ChamwadChamwad Posts: 16
    iPhone 5s
    iOS 12.1.2
    WiFi/Cellular - Vodafone NZ
    Latest game version
    Alliance War/Quests

    Game crashes while loading a fight; after restart, my champion has had half of their health taken from them. Completely unfair and has been happening for years. Please fix this issue.

  • Options
    Can u reduce the graphic or make it adjustable... in my S7 edge the graphics is not that high and it suits to hardware..
    can you adjust it to S8 i think the additional effects makes my game so laggy and not thats playable on s8. Or add and additional settinv to adjust visual.effects.
    Android 8.0
    Samsung S8
    Latest game build.
  • Options
    Primmer79Primmer79 Posts: 2,968 ★★★★
    iPhone 8+, fully updated.

    I have not been the subject of too much lag lately. However, the crystal vault, since the addition/removal of this month's new crystals has been heavily affected. This isn't a once in awhile, or I need to restart my game issue. If it was either, I would chalk it up to random performance issues. But every time I go to the crystal vault, The crystals themselves will appear immediately but my profile pic, the chat at the bottom and any interaction won't load for some time. The time can be anywhere from 5-8s to 20s.

    Apologies if this has been brought up elsewhere.
  • Options
    Eb0ny-O-M4wEb0ny-O-M4w Posts: 13,840 ★★★★★
    Isn't that quite normal now?
  • Options
    RudeaziRudeazi Posts: 14
    Yeah... I’m having general exceptionally long loading screens for sure, but the biggest (and most unusual problem I have is the game crashing completely whenever I try to enter a fight with an ambush symbioid in story quest... I’m noticing it in Act 4.3.4 and 4.3.5... this happens on every single ambush symbioid regardless of battery level.

    iPad IOS 12.1.1 (most recent)
    Game has most recent update
    WiFi Connection (I haven’t tried cellular)
    In game name Rudeazi
This discussion has been closed.