Due to issue with the "Not Another Anime Reference" Solo Event, we will be disabling the event for the time being. We will return the event at a future date when the issues have been resolved. We apologize for the inconvenience.
To fully participate in the upcoming Banquet's Alliance Event you will need to be in your alliance for 14 days prior to the event's start date on December 20th. That means, stay in your alliance from December 6th onwards to enjoy all there is to offer in the Banquet event.

Connection issues following the 17.0.2 update (merged threads)



  • peuuz5ak277j.png
    Don't know how but luckily got into game
  • RBD6RBD6 Posts: 14
    It’s been almost 5 days and still no fix for log in through data, btw I’m using and iPhone 8 Plus with LTE red from T- mobile....👊🏻📱come on KABAM fix the damn problem 🤳🏻
  • RBD6RBD6 Posts: 14
    WiFi connection no problem, data is the problem for me
  • I am not on T-MOBILE, infact i was running fine on WiFi on v17.0, but after 17.0.2, i can't even download ingame data, it gets stuck on 2MB or 0MB, i used my brothers data, and managed to login though it was still unstable, i am running game on Android 5.0 Asus K00Z, but what's weird is, after i completed trial of resilience expert, i went back to the event quest screen, and saw that i still have 1 entry left, what is this may i know? And please fix this issue as i can't go on playing on my brother's data please fix it ASAP, and please also tell me why i still have 1 entry left for trial of resilience even though i completed expert mode for it...
  • PROG73PROG73 Posts: 63
    I am on a huawei P8 lite 2017, android version 7. Everything was ok until today's update - now I can play on data but not on my WiFi. I have another device and it is working on the WiFi with no problem.
  • Kriya3000Kriya3000 Posts: 65
    All connectivity and Lost Connection issues started after updating to 17.0.2. I have now realised that my issues ironically only occur when I'm on WiFi. I've tried 2 different WiFi connections and both are working completely fine for other apps and streaming HD content, etc. They just don't work with this game since the update. However, if I'm just using normal mobile data, I have no problems at all (apart from usual delays to get between menus and loading fights). It seems that it is definitely something to do with the 17.0.2 update and how the game interacts with WiFi (in my case). As stated before, using Sony Xperia XA Ultra on Android 7.0. NOT using Tmobile. I use O2 carrier in UK. Hope Kabam can fix soon as I do not have great mobile data signal in my house where I usually use WiFi.
  • Motorola g5 plus, android 7, Vodafone uk, sky broadband, cannot connect via WiFi.
  • I am having the same connection issue.

    iPhone 6s Plus
    Can access thru WiFi but not cell data.

    Issue began after software update.
  • Mi a1, Android 8.0
    Disconnects over WiFi after 17.0.2 update. Other apps work fine
    Wtf is wrong with your servers. Getting frustrated by each day
  • BertiBerti Posts: 18
    - Device make and model: Iphone 7
    - Device Operating System (OS) and version number: ioS 11.2.5
    - Carrier name/ Service Provider (if applicable): Claro
    - Are you are attempting to connect to the game using a WiFi or a cellular connection? Both, same problem.
    - Have you have tried connecting through WiFi as opposed to a cellular connection or vice versa, and if so, what happens? Same problem, stuck with "problems connecting to network"
    - Have you attempted to connect to the game using an alternative device, and if so, were you able to connect? No, i want to play from my phone as i used to do.
  • gahrlinggahrling Posts: 199
    edited February 2018
    @Kabam Porkchop @Kabam Miike @Kabam Vydious @Kabam Loto @Kabam Zibiit

    I was able to get into the game after it took 2 hours to download the 17.0.2 533MB update (I'm not exaggerating), but now at the end of EVERY fight the game disconnects and records the fight as a loss, in AW this is giving me an automatic 50% health penalty and it's impossible for me to move forward.

    Can you update us to the situation? This problem has got to be fixed or at least rollback to 17.0.0. Angela being broken pales in comparison to people not being able to play the game.
  • ObebuddaObebudda Posts: 26
    edited February 2018
    I to have the same issue with the 17.0.2 update. After the update, the file download was horribly slow. After I was able to get in I had the same random connection and disconnect issues listed here. I running a Pixel XL Verizon using WIFI running Android 8.0. I have removed 17.0.2 from my phone and reinstalled 17.0.0 and everything is working correctly while running the 17.0.0 build both and Data and WIFI.

    @Kabam Porkchop @Kabam Miike @Kabam Vydious @Kabam Loto @Kabam Zibiit
  • MareskaMareska Posts: 5
    Huawei P10 Lite
    OS 7.0nougat
    Carrier name/ Service Provider (sky broadband UK)
    can't connect through WiFi since 17.02 update, only 4G on both devices.
  • Kriya3000Kriya3000 Posts: 65
    I cannot wait a month or 2 hoping for Kabam to update in a new monthly quest. How do I roll back to 17.0 on Android 7.0 as I just cannot use the game on 17.0.2?
  • MkYidMkYid Posts: 6
    Moto G5+
    O2 network
    4g / WiFi

    Since downloading 17.02 will not let me connect via wifi, can get on via 4g but is rinsing data. Have put in a fair amount of £££ in the last few months so not impressed
  • The_OneThe_One Posts: 2,936 ★★★★
    Any news on this?
    My new alliance want me to join war in a few hours and I won't be able to

    @Kabam Zibiit
    @Kabam Loto
    @Kabam Vydious
    @Kabam Miike
    @Kabam Porkchop
  • Acer iconia 7 android 6.0
    Problems connecting to network
  • Meanwhile, I don't understand why they don't repeal v17.0.2 and upload v17.0 again until they make a serious update... The game is no longer playable for so many people .. In my alliance most have serious problems.
  • gahrlinggahrling Posts: 199
    Obebudda wrote: »
    I to have the same issue with the 17.0.2 update. After the update, the file download was horribly slow. After I was able to get in I had the same random connection and disconnect issues listed here. I running a Pixel XL Verizon using WIFI running Android 8.0. I have removed 17.0.2 from my phone and reinstalled 17.0.0 and everything is working correctly while running the 17.0.0 build both and Data and WIFI.

    Hey dude, where can I find the 17.0.0 installer?

    17.0.2 is still unplayable for me.
  • ReArthuReArthu Posts: 12
    @Kabam Zibiit
    @Kabam Loto
    @Kabam Vydious
    @Kabam Miike
    @Kabam Porkchop

    Another day was passed and the connection issue is still here.

    Please any news?
  • MareskaMareska Posts: 5
    Kabam can you please send us a link on how to revert to the 17.0 update. This new 17.02 update has locked me out ever since. I'm losing out on so many rewards like trials of the king and hourly, daily and login crystals and rewards.
    I'm pleading please take us back to 17.0 version, don't fix what's not broken.
  • Game is in the worst condition possible. Network error pops up literally every 10 min even in AW in the middle of a fight. The worst update by far.
  • Sony Xperia xa. Sky WiFi. Same issues just started today for me.
  • I am with EE mobile network. After update the only way to log into the game is from my mobile data. It will not let me log in using my home broadband (sky)
    Resolve this asap coz its becoming expensive using mobile data
  • To add onto my comment I am with EE and have a Huawei p9 phone
  • SeptristicSeptristic Posts: 42
    Please fix connection issues while playing on cellular network.
  • Jebus1985Jebus1985 Posts: 21
    Lenovo tap 3
    Sky wi to
  • I also have exact same problem as most off the other players do after Friday the update 17.2 has ruined my game and I am well and truely peed off I can't even play on champions many years and much money spent and am left with nothing I can't log in connection issues my alliance is a man down can't do aw today probley not going to do AQ tomorrow and all thanks to some smart dude that has made an update that's destroying peoples game its poor I am in uk phone is lanovo vibe 4G sony xperia z5 both run on andrid 8.0 one on giff gaff one on orange other wise sky fibre and I can't get on on both phones I can't see how any off this matters I had no problem with the last update 17.0 so why now reading everyone else's misery I yet don't understand why kabma have not made us all go back to 17.0 I have been off line for 2 days some on here for 5 I can't send u guys a ticket because I can't get on the game so wot else can I do please read and please fix sharpish because this is not fair for me or anyone and so some compensation would not go a miss for all these poor people having to buy data to play on there game PLEASE READ EVERYONES PROPLEMS AND PLEASE TAKE US BACK TO 17.0 SO WE ALL CAN PLAY U BRAINY ENOUGH TO DO SO !!!!!!!!!!!!!!
This discussion has been closed.