The game team has resolved this issue. Keys will be distributed via in-game messages and the quest timer will be extended.
More information and timeline here.
*This includes currently unclaimable keys as well*
As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

Contest down again ???



  • AmonthirAmonthir Posts: 754 ★★★
    Several in my alliance are back in, but it’s been 2 hours+ for me. Missing one of my prime times for Arena, dungeons, and general energy usage.
    iPhone 8
    iOS 11.3.1
    WiFi full strength, Cell does not work either.
  • jaysonjayson Posts: 30
    edited May 2018
    For those on ios and have gamecenter tied to your accounts, it may work for you to reinstall.

    I think the problem is with kabamid login. So far my gamecenter login works fine.

    Cc: @Kabam Miike
  • ThespusThespus Posts: 45
    I’ve been unable to login for a few hours now too. I use an iPad Pro that’s fully updated and functioning for everything but this game. My iPhone se is also locked out
  • Ng_111Ng_111 Posts: 12
    I have reinstalled the game.
    While I login with Google play account it works,but my game progress are gone.
    When I tried to login to kabam account,the connection is down.
  • ShackShack Posts: 17
    Same thing. Can not Login. Both wifi and network. Samsung Galaxy S8. Android 8.0.0
  • Baba_1903Baba_1903 Posts: 5
    I updated to OS 11.3.1, iPhone 7Plus, Verizon network. Still can not log in
  • MurdastangMurdastang Posts: 27
    Can't login myself....htc Android....
  • jaysonjayson Posts: 30
    _GRINDER_ wrote: »
    Seems like there's no pattern to the connectivity issue . It's working for 1 account on Android and not working for other account on Android using the same wifi connection

    Any chance the working account is logged in via google play (probably your main account) and the other not working one is kabam account?
  • DanielguimilDanielguimil Posts: 17
    Troubleshooting take so long..... restarting the servers !
  • IceBobbyIceBobby Posts: 109
    My game has been down for 6 and a half hours now - great now I get to finish my fight with uncollected thanos that I had already started in the morning. Thanks so much Kabam, you're great at this
  • AndyBaron7AndyBaron7 Posts: 292
    Iv tried reinstall everything still can’t get in over 3 hours lost that’s like a million arena points dungeons should have been completed but instead I’ll have locked out champs this sucks :(
  • DanielguimilDanielguimil Posts: 17
    Every location, iOS, Android, WiFi or 4G.... not in common! Restarting the servers
  • AKTEKAKTEK Posts: 308 ★★
  • Device: Samsung Core Prime, Connection : wifi.
    Error connection problem what to do??
  • LilMaddogHTLilMaddogHT Posts: 1,130 ★★★★
    edited May 2018
    Can’t get in via my iPad Pro running 11.3 or my iPhone 7+ running 11.3.1. Says “problems connecting to my network”.... I have tried both on WiFi and Cellular (AT&T). Both can connect to internet just fine, just not MCOC

    6min Screen Capture sped up:
  • BinawayawhileBinawayawhile Posts: 287
    Kabam, please log everyone out of game and let me log in. Thanks
  • Aditya17Aditya17 Posts: 5
    Wtf is goin on?? Still cant log in til now..!!!!
  • JonnyThunder_9JonnyThunder_9 Posts: 4
    Glad I placed my War Defense when I did. I haven’t been able to access the game for at least the last 3 hours.

    Was hoping to get 3millionin the 6* Arena, but I’m stuck at 1.996 million with no ability to progress further.

    Please fix this issue!!
  • M_HeibaM_Heiba Posts: 6
    M_Heiba can't log in for over 4 hours as well. network error but my network is fine, tried both cellular and wifi, tried other devices, tried uninstalling. no luck! middle of arena and with the start of season 2 AW
  • Jax27Jax27 Posts: 8
    Apple & T-Mobile
  • BinawayawhileBinawayawhile Posts: 287
    Thanks Kabam, now I miss arena milestones, this is very poor service, very very very very very very poor service, no more money for you.
  • ThespusThespus Posts: 45
    We’ve all turned it off and back on on our end. Any chance you’ll try this approach too kabam? Lol
  • JincXJincX Posts: 12
    Not able to complete dungeon today. Game still down for me and I’m usinf iPhone X. Hope we get compensated for this instability today. Trying to grind for the 5 star awakening gem
  • BinawayawhileBinawayawhile Posts: 287
    My phone just send me notification to claim my daily crystal BUT I CANT LOG IN FFS!!!!!
  • HygghuHygghu Posts: 145
    Come on kabaam
  • Aries_Tan118Aries_Tan118 Posts: 1
    edited May 2018
    What happened as i could not log in since the new event started. Keep getting the "Problems Connecting to Networks" error when my network is stable for other games and apps. What's wrong with my MCOC account?
    I've tried to restart my phone, to log in with other phones, and even deleted & reinstalled the game. It all didn't work !!
    Iphone 6S, IOS 9.1, Network MAXIS (4G).
  • LarryRayLarryRay Posts: 11
    Before I did the update the game wouldn't load, but switching devices acknowledged the other device was loading and would close the loading to first attempted device. After I did download, trying a different device doesn't stop first device from trying to load.
Sign In or Register to comment.