**RESOLVED ISSUE WITH SIDE QUEST KEYS**
The game team has resolved this issue. Keys will be distributed via in-game messages and the quest timer will be extended.
More information and timeline here.
*This includes currently unclaimable keys as well*
**WINTER OF WOE - BONUS OBJECTIVE POINT**
As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

Contest down again ???

1567911

Comments

  • Carmel1Carmel1 Posts: 623 ★★★
    No hope to get it fix today?
  • SNEERSNEER Posts: 34
    Same issue going on. All this wasted energy I wont be able to use now. All the time lost in arena and dungeons
  • Dark89PhoenixDark89Phoenix Posts: 166
    iPhone 7 Plus
    - iOS 11.3.1
    - Verizon LTE
    - WiFi (AT&T U-Verse)

    Issues occurs on both.
    Hey All,

    If you're having trouble connecting, can you let me know what Device and OS you're using? Also, is this on WiFi or your Network? If on your network, please let me know which of those as well. We're investigating this right now.

  • BinawayawhileBinawayawhile Posts: 287
    I hope Kabam compensate those who were also trying to get all the milestones in the solo events, this is very poor service and there is no update, great work Kabam, keep it up.
  • AKTEKAKTEK Posts: 308 ★★
    @Kabam Miike login problem. Every time after update.
  • LightMagiciansLightMagicians Posts: 42
    Galaxy J7
    Android 6.0.1
    Only use Wi-Fi
    Game Version 18.0.1

    Since I updated to version 18.0.1 I'm unable to login my account. My grind in arena is definitely over now. What a waste!
  • 5olas5olas Posts: 12
    Uninstalled and reinstalled for the 2nd time. I was able to play for about 20 minutes this time before the game went down again.
  • Nova_bankkNova_bankk Posts: 1
    Using huawei mate8
    Android 7.0
    Wifi and LTE both doesn't work.
  • here is a link to keep track of outage: https://outage.report/marvel-champions
  • AKTEKAKTEK Posts: 308 ★★
    edited May 2018
    Using Redmi note 5pro
    Redmi note 4
    Android 7.0.1
    Wifi/Cellular network
  • ARHONDASARHONDAS Posts: 2
    Samsung s7
    7.0 android
    Don't long in with Wi-Fi or 4G.
  • LilMaddogHTLilMaddogHT Posts: 1,130 ★★★★
    Can’t get in via my iPad Pro running 11.3 or my iPhone 7+ running 11.3.1. Says “problems connecting to my network”.... I have tried both on WiFi and Cellular (AT&T). Both can connect to internet just fine, just not MCOC

    6min Screen Capture sped up:
    https://youtu.be/AnDZzRjUC3Y

    I have deleted the app and reinstalled. It lets me get on as a brand new account but when I login with my creditionals.... spinning wheels and network error!!!! Hours now that I’ve been locked out... Need to get AW D in for first war of Season 2, get some dungeons in but my time is now wasted.

  • Zayo_278Zayo_278 Posts: 264
    Iphone SE
    IOS 11.3.1
    WiFi and cellular down
  • LilJohLilJoh Posts: 52
    4 hours now. can we get an update please?
  • Bergo98Bergo98 Posts: 1
    Samsung s6 edge and s8
    Android 7.0
    Wi-Fi and LTE

    Reinstalled got on for 20 mins and got kicked again
  • KarakanliKarakanli Posts: 82
    edited May 2018
    Seems theres another update down the road...

    https://forums.playcontestofchampions.com/en/discussion/11/marvel-contest-of-champions-changelog#latest

    Youre welcome Kabam, just send me 5 odins for co-moderating this one. ;)
  • Dj_mphDj_mph Posts: 72
    Been like 3 hours i can’t log in!
  • Same problem here
    iPhone 7
    IOS 11.3.1
    Wifi and 4G

    mio1nfe0gwwc.png
    ske4t92a03ro.png
  • Josh056Josh056 Posts: 125
    Tagem wrote: »
    Been down for hours, however my son can log in just fine. So I switch to his device and now get the same error message when trying to log in on his device. This has nothing to do with devices and iOS. Why are you preventing people from logging in.

    The exact same thing happened to me. Tried to use my son’s phone since his game was working fine. Got the same error message. Now the game is locked on the loading screen on his phone too and he can’t try to log back into his account. So neither of us can play. It’s specific accounts. Not devices. @Kabam Miike

  • MurdastangMurdastang Posts: 27
    Android HTC u11
    Sprint LTE
    Wi-Fi (u-verse) doesn't work on either. I uninstalled and it worked....... Sat down to eat got back on and sure enough I can't get back on so to service connection. Every other app works except for mcoc
  • DocJCDocJC Posts: 74
    Still can’t login....not like there’s preparation needed to be done for alliance wars or anything.
  • JohndeeperJohndeeper Posts: 33
    We need some free back on what’s being done and assure us some compensation for the time lost and rewards we couldn’t earn
  • Danicb94Danicb94 Posts: 97
    i couldn't do my daily tasks because of "network problems" -.-... will we be compensated?
  • I haven’t been able to log in for hours now. Come on Kabam! Help me out here!
  • NeoblueNeoblue Posts: 1
    iPhone 8. Just tried with both the older and newer versions of iOS. Both on my iPad and my iPhone. With WiFi and cellular same connection issue
  • jdyke23jdyke23 Posts: 215
    iphone 8, fully updated to new software including the app itself. also experiencing “network problems check connection” and what not. arena grind is ruined for 5* corvus and legends run 😫
Sign In or Register to comment.