As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

[Android] Lag, Crashing and Performance Investigation



    I am having this issue with incursions it allows me to do anything else but once I press incursions it has the no signal and logs me out
  • Arctic_TrainArctic_Train Posts: 4
    edited April 2020
    In-Game Name: Arctic_Train
    Device and Model: Galaxy S8 , iPhone 8
    Device Operating System:
    Cellular or WiFi: WiFi
    Game Version Installed: 26.1
    Game Mode: INCURSIONS
    Description of the Issue: Thought I would try out INCURSIONS but unfortunately it will not connect to the zone room is keeps lagging out I tried restarting app as well as switching phones bug continues and will not allow me to enter incursions.
  • Vendetta1234Vendetta1234 Posts: 59
    In-Game Name: Khal Crogoo
    Device and Model: Samsung Galaxy A70
    Device Operating System: Android 10
    Cellular or WiFi: both
    Game Version Installed: Latest

    I am having connection issues, game crashes after almost every fight in story mode, arena; AQ works normal for now (3 fights). Incursions, happened once in 3 rooms but chat is not working properly.
    I updated phone today with newest monthly android update, might be an issue.
  • FF10FF10 Posts: 214 ★★
    We cant play AW. We cant play AQ. We cant play Incursions. Galaxy A series users are suffering here. Will a fix be released soon ? Please respond @Kabam Miike @Kabam Zibiit
  • FF10FF10 Posts: 214 ★★
    Cant play quests as well. I didnt even get a response for the ticket i submitted. This is an extremely frustrating experience.
  • Dazzler7Dazzler7 Posts: 12
    Really impossible to play currently. Fighting boss in aq and three times killed...game crashes and removes half my health with no damage to doom. Curious how many a70 owners there are playing as none will be spending money on the game now
  • chrisp3011chrisp3011 Posts: 7
    Samsung galaxy a70 with android v10 and latest game version
    Wifi and 4g full bars
    Still problem they didnt fix it
  • Pyite1979Pyite1979 Posts: 2

    Tried match making incursions over 12 hours ago, it never let me join and still isn't letting me join to leave the party.
  • Dazzler7Dazzler7 Posts: 12

    The team is aware of and taking a look into the reports involving the Galaxy A70.

    Any update as been over 24 hours and nothing said? Ruining the game for many as we cant play any mode not just the incursions
  • HarleyQuinn19HarleyQuinn19 Posts: 1
    edited April 2020
    In-Game Name: HarleyQuinn19
    Device and Model: Samsung Galaxy A70
    Device Operating System: Android 10
    Cellular or WiFi: both
    Game Version Installed: Latest

    Disconnect all 2 Minutes. I lose in aw by disconnect.

    What is the problem with the game?

  • Lovebox1986Lovebox1986 Posts: 17
    In game name: lovebox
    Galaxy s8 plus
    Wifi and mobile data
    Every thing lags crytal openings, all fights in every mode
  • DarkenzerDarkenzer Posts: 17
    I am A70 owner and I am waiting for a solution from March 18th. Kabam suport service gave me the same answer all the time. They must to fix that problem asap and giving us something for the wasted time.

    If one you do not demand a solution I suggest you do it right now, cos kabam is not earing our problem and they are not doing nothing to solve it.

    I wrote to much times to ask them for help and no good news come from Kabam. They just said: "you must wait our team, they are working on it". I am really tired to lose life and ítems.
  • ΑrchonΑrchon Posts: 20
    In-Game Name: Αrchon
    Device and Model: Samsung A70
    Device Operating System: Android 10
    Cellular or WiFi: both
    Game Version Installed: 26.1.0
    Game Mode: All
    Description of the Issue: consistently getting the red connection error icon while moving around maps, choosing rosters, etc. Sometimes if I force close game it will resolve. Other times if I just let it sit there for a few min it will eventually register my input. It happen during fights as well. The problem appeared since the last emergency maintenance yesterday.
  • SoohanSoohan Posts: 7
    I keep getting disconnecting since yesterday. I was playing alliance war and got disconnected multiple times making my champs dead for getting disconnected. Please do something about this.
  • Naus79_Naus79_ Posts: 86
    In-Game Name: Naus__
    Device and Model: Samsung galaxy s9
    Device Operating System: 10
    Cellular or WiFi: Both
    Game Version Installed: 22
    Game Mode: Any
    Description of the Issue: Randomly during a fight, the game freezes aboult half or one second. I don't recall happening more than one per fight, through. Tried deleting and reinstalling the game, but no changes. Most of the people in my alliance have similar issues.
    Thank you!
  • WalknutWalknut Posts: 8
    In-Game Name: Walknut
    Device and Model: Samsung Galaxy A70
    Device Operating System: Android 10
    Cellular or WiFi: both
    Game Version Installed: Latest
    Game mod:All
    I have got same issues when i playing. I hate that red connection issue icon. Please do something to fix.
  • FF10FF10 Posts: 214 ★★
    Samsung Galaxy A70 player ?
  • MrP00LMrP00L Posts: 3
    edited April 2020
    In-Game Name: Mr-P00L
    Device and Model: Samsung A70
    Device Operating System: Android 10
    Cellular or WiFi: both
    Game Version Installed: 26.1.0
    Game Mode: All

    Same here as well, i thought it could be my wifi but i'm kind of happy to see i'm not the only one with that problem. It's impossible to play in any game mode because of the waiting or the disconnections, and i loose many aq/aw/quests/arena fights because i get disconnected during the final screen.
  • Lovebox1986Lovebox1986 Posts: 17
    @Kabam Miike where are we at with these issues? It sucks that i cant play my game be cuz the lag is so bad i can never land a perry i would attach a video but it wont let me

    Android v10 update may be to blame. Game players of Hearthstone have reported same issues not being able to play their game on A70 after Android v10.

    Also (limited subset of phones, but much more severe), is that some hardware builds of A70 have caused phone to lockup after downloading Android v10. Turning phone into a useless brick.

  • Pro21Pro21 Posts: 25
    @SummonerNR then why is it only mcoc on A70 that doesn't work for me raid shadow legends works fine and so does kabam other game transformers forged to fight
  • Vendetta1234Vendetta1234 Posts: 59
    @SummonerNR this has nothing to do with our issue, its completely different one, regarding battery..please, dont mislead
  • FF10FF10 Posts: 214 ★★
    @SummonerNR Mate if it was a problem with the update then no games should be working. More graphic intensive games like Pubg,Pes etc are all working fine for me.

    The issue is actually linked to the app. For some reason it fails to sent fight data to the server once a fight is finished which results in connection lost.
  • @Vendetta1234 , Just trying to inform if anybody on A10 had NOT already updated to Android v10, they may want to hold off if they are not sure whether their specific A10 phone's hardware build is a very limited one that may have Power problem after updating.

    Other comment was just from another link I saw in another game's forum complaining about many people not being able to play after v10 update also. Maybe just isolated to that game and this one (or maybe not).

    Yes, 2 different issues (Brick issue isolated to just “some” hardware, vs widespread problem getting into game even when rest of phone/apps still work).
  • LosisbheLosisbhe Posts: 10
    We are gonna miss this entire incursion release season lol
Sign In or Register to comment.