AQ Set up bug [Merged Threads]



  • PoketanPoketan Posts: 8
    Same here... Set up up 3 times and hung 3 times on save all days. So this feature is supposed to save us time and stress.......
  • Itay1234212Itay1234212 Posts: 62
    Same here, so what we do, wait?
  • Danemo666Danemo666 Posts: 113 ★★
    Pity it doesn't work at the moment, as the idea is brilliant, I really like the interface of it.
    But can't say I'm surprised that there is an issue unfortunately.
    Hopefully we get a fix for it soon though.
    A few posts on it now so happening to everyone.
  • noregrets100noregrets100 Posts: 22
    I have tried 4 times now and the same thing has happened. I'll wait for the fix.
  • DaWabbitDaWabbit Posts: 5
    Nothing else we can do...
  • Colinwhitworth69Colinwhitworth69 Posts: 5,021 ★★★★★
    At least they gave themselves 24 hours to work it out.
  • MightyDZAMightyDZA Posts: 19
    I’ve been disconnected 4 times now while trying to set up the new AQ week. I get to say 5 and attempt to save, only to see that glorious disconnect icon and then the “You’ve been disconnected” screen. Anyone else having this issue?
  • RealStealRealSteal Posts: 185
    Same here
  • Paulverine27Paulverine27 Posts: 2
    Have set up all 5 days three times now, each time I go to press save changes all days it hangs and then disconnects me. Please fix!
  • RealStealRealSteal Posts: 185
    Same here
  • NinjahippieNinjahippie Posts: 250
    Fix the problem I cant set up AQ
  • mixalisplaymixalisplay Posts: 46
    edited June 2021

  • UCanHateMeNowUCanHateMeNow Posts: 57
    edited June 2021
    Trying to start the new AQ and once I get to day 5 the game keeps crashing and I get disconnected!!!
  • ItsDamienItsDamien Posts: 5,112 ★★★★★
    AQ actually starts tomorrow. Today is the planning stages only. You might need to download the small update that came out a day or two ago.
  • SaltygoodnessSaltygoodness Posts: 270
    Yeah same here, restarted a few times. Did the setup from the beginning a couple of times too.

    When trying to save it shows the connection symbol and eventually lost connection.
  • UCanHateMeNowUCanHateMeNow Posts: 57
    I did not get any new update for Android.
  • ChrisChilly81ChrisChilly81 Posts: 13
    ItsDamien said:

    AQ actually starts tomorrow. Today is the planning stages only. You might need to download the small update that came out a day or two ago.

    Still doesn’t work with the update. They also removed the other thread where people were having the same issue
  • ZevaisZevais Posts: 10
    I downloaded the update, and trying to setup AQ still freezes my game.
  • UCanHateMeNowUCanHateMeNow Posts: 57
    Last update for Android was 3 days ago.
  • LuisBvvLuisBvv Posts: 139 ★★
    Mine crashes every time I try to finalize it
  • XygonXygon Posts: 120
    Obviously they're aware, but yes, me too.
  • XygonXygon Posts: 120
    Some or all? Should I have another officer try?
  • Hades_2Hades_2 Posts: 41
    @Kabam Miike
    It wont let me set up AQ at all
  • LittleduckykinsLittleduckykins Posts: 14
    Same issue here. 6 attempts, all timed out and disconnected. Restarted from scratch with the game twice.
  • mostlyharmlessnmostlyharmlessn Posts: 1,242 ★★★★
    Add me to the growing list that can not setup AQ
  • metalman695metalman695 Posts: 90
    Actually it is set up to come out a day before AQ starts so you got your wish
  • RC51RC51 Posts: 163
    Tried and failed three times.

    Yes, my app is up to date.
    Yes, my device's OS is up to date.
    Yes, I restarted the app between attempts to setup AQ.
  • -sixate--sixate- Posts: 1,526 ★★★★★
    Tried 5 times now, great update as usual. Doesn't work at all.
Sign In or Register to comment.