**Mastery Loadouts**
Due to issues related to the release of Mastery Loadouts, the "free swap" period will be extended.
We have not set an end-date for the new period, but we will update this banner when we have more information.

Can't log into Carnage/Venom Beta [Merged Threads]

1246

Comments

  • Nemo51Nemo51 Posts: 86
    Hey there everyone, sorry for any confusion. The team is looking into what could be happening and working on getiting this resolved. For those who haven't already, would you be able to provide the details of what you're experiencing over in the Beta Forums? Relevant details might include if you are unable to login or if you are getting logged into a different account. What is the username of your account? If you are getting logged into a different account, what is the name of that account? Providing details like these in the Beta Forums will help us to keep all the information organized, which will help us to look into this more easily. Thanks!

    When I go to log on to beta server it takes me to a account that I was gonna start awhile ago that's linked to another email account I have. I never even gave that account a name cuz I remembered my previous password. So it takes me to a account that just got passed the only tutorial with Captain America and Venom in it.
  • Exactly my problem. Won’t let me log into beta server.
  • I cant get in either. also I dont see the button anymorems5tj5fmrgj7.jpg
  • KyrieRedKyrieRed Posts: 287 ★★
    You guys didn’t do anything since the last beta same exact issue, horrible efficiency. You kept on asking the same questions in the mystic dispersion beta. Never figured it out. Same thing now
  • PbishopPbishop Posts: 143
    edited September 2018
    j7ca3406m2uq.png
    My name is house Stark it was pbishop before I changed it but every time I click participate it take me here @Kabam Zibiit
  • JT_Wrexz26JT_Wrexz26 Posts: 55
    hhlp0zhlizh7.jpg
    nch3nvetlk2i.jpg
    Everytime i try to participate it wont let me!! I am suppose to be able to participate.... it does this to me everytime a Beta comes out it never lets me switch to the Beta even though i should be able to please FIX this issue!!
  • PbishopPbishop Posts: 143
    Yea bro same thing happening to me
  • B_Rad5000B_Rad5000 Posts: 8
    Having the same issue
  • MattManMattMan Posts: 434 ★★★★
    edited September 2018
    Can’t access the beta...again. Yet another piece of broken content to disappoint me.
  • Trying to login to the beta but everytime I try it kicks me out and I have to login to the game again. It happens over and over again. Was really looking forward to the beta. What do I need to do in order for this issue to be fixed ASAP?!?
  • So if I had to fill out a survey, I’d have to say INCOMPLETE and results are N/A.

    Had great interest in testing and now, meh.
  • I’m having problems logging into beta testing. Anyone else ? How do I fix it ?
  • EvbravenEvbraven Posts: 5
    Same here. I can't log in with my Kabam account. It auto boots to a backup Google play account I had to create one time to set up a new device.
  • I have iPhone try it on my Game Center and kabam login and it still doesn’t let me do anything. Throws me out or Says failed
  • Same here, when I press participate it logs me out of my main account and logs me into my secondary account. Not sure how to fix the issue
  • Wish kabam would tell how to fix it
  • Al180Al180 Posts: 8
    Same here
  • Dago88Dago88 Posts: 26
    I still can’t get on the beta. Getting kinda annoying. Like most of us it says can’t connect to beta servers. Try to go the the beta forum and it says I don’t have permission.
  • JAQRIPPJAQRIPP Posts: 90
    Enclv3 wrote: »
    ni8nkxfazqii.png
    zbn6offxgoiz.png
    lc416ihzh4sg.png
    These are the screen shots i got when selecting the beta test option, and trying to get in. Any help would be appreciated to figure out this situation

    Everything that you are experiencing is what happened to me. Also... every time I get on the game to run my normal account it shoots me to a beginner account. When this happens I have to log back into my normal account. I took pictures and video of my normal account in case it ends up getting lost or erased in the beta test. I was hoping that I could help test these characters but it seems that the bugs are killing the sym/spiders. Kinda sucks.
  • I can’t log into the beta as well, keeps disconnecting me with every attempt. This is the first beta I have been invited to so I’m not sure if I was doing something wrong.
  • This is my third time writing about this beta issue. Everytime I try to join in the beta it discounts and when I log back in it does the same thing. Please get this fixed ASAP!!!
  • Yes i am having same issue. When i try to participate it just disconnects me too.
  • This is the third time I have tried to address this issue and everytime some how it gets removed like kabam wants people to be miserable...
  • I am having this issue as well and it is extremely frustrating. It did it last beta test and I thought it may be a fluke. I try to participate and it disconnects me every time I try. I was excited to try out the changes to venom and Carnage and this is disappointing to say the least.
  • Enclv3Enclv3 Posts: 18
    Is it possible that it didn’t get removes but merged into the big beta issues merged thread? Cause that would make it look like it was removed even if it wasn’t
  • JSnookJSnook Posts: 219
    Beta test is not working for me either. Every time it tries to connect it disconnects me from the game and signs me out my account back to make a new account basically. Using and iPhone Xs Max if that matters
  • 54patriots1254patriots12 Posts: 126
    edited September 2018
    The exact same thing happened with the MD dexterity beta. I never could log in and it caused issues on my account on the regular servers. I think i posted about 10 times asking for help, but never got a response and never could log in before the beta test was concluded. I was invited to this one also, but i figured this would happen again and didn't want to deal with it and the lack of support.
  • LordBaldyBaldLordBaldyBald Posts: 265
    Same login issue with this beta as the last one.
  • If it did merge I figured I would still get notification on the status but there is no record of the discussion. Either way it needs to be fixed
This discussion has been closed.