**RESOLVED ISSUE WITH SIDE QUEST KEYS**
The game team has resolved this issue. Keys will be distributed via in-game messages and the quest timer will be extended.
More information and timeline here.
*This includes currently unclaimable keys as well*
**WINTER OF WOE - BONUS OBJECTIVE POINT**
As previously announced, the team will be distributing an additional point toward milestones to anyone who completed the Absorbing Man fight in the first step of the Winter of Woe.
This point will be distributed at a later time as it requires the team to pull and analyze data.
The timeline has not been set, but work has started.

[Android] Lag, Crashing and Performance Investigation

1414244464796

Comments

  • Ab_SamadAb_Samad Posts: 380 ★★
    Kabam be like let them suffer we've enough at our plate lol
  • TrippieTrippie Posts: 4

    In-Game Name: JÜÎĆĒĢØĐ
    Device and Model: samsung A20
    Device Operating System: Android 10
    Cellular or WiFi: Using cellular data
    Game Version Installed: 28.2.2
    Game Mode: all modes even when starting the game
    Description of the Issue: after the update the game takes forever to load and shows the no connection icon on everything from, entering fights, picking my champs, opening Crystals, starting the game. I never had issues before until this new update, it literally wont let me play longer than a sec cause it says I have no connection and I ALWAYS have connection. Please fix
  • KeywarriorKeywarrior Posts: 21
    There's an update in the Play store. Just updated and now seems working properly!
    It took a while, but thanks for fixing! :smiley:
  • TrippieTrippie Posts: 4
    The update is what messed it up
  • In-Game Name: LogiBear57

    Device and Model: Samsung Galaxy 8 plus

    Device Operating System: 9.0

    Cellular or WiFi: These issues all occur both on cellular data AND WiFi. Mobile carrier is AT&T.

    Game Version Installed: 1075738

    Game Mode: Errors have occurred at game login, event quests, alliance quests, alliance wars, and in the inventory menu.

    Description of the Issue: I am having the most trouble with logging in. When I cold open the app, it logs in and loads more slowly than before the update, but at least at that point it loads. I am able to play for either a few matches of the event quest, one or two matches of an alliance quest or war before I get the "no connectivity" symbol. Sometimes during event quests on normal difficulty the screen freezes when moving between different nodes sometimes before I get to have my first fight of the session. When this happens the timer for energy replenishment keeps ticking onscreen, and the flickering animation for the pathways still happens, but no movement or fight initiation. After a few minutes I get a "lost connection" message. I cannot get logged back into the game unless I restart my phone. I have tried Force Stopping the app from the app settings menu, but that doesn't work. After one of these time-out, lost connection issues, no matter what part of the game they have occurred in, I can only log into the game after I restart my phone. "Failed to Log In. Problems connecting to your network. Please check your connection." But my connection on Xfinity Wifi has a full signal and when I'm not on that I use 4g LTE. All other games/apps on my phone still work fine.

    I have noticed issues when I check my catalyst inventory or use the store. Sometimes the screen will freeze and lose connection before I can even perform a transaction.

    The game will also "lose connection" after several minutes if I am at the home screen without choosing anything.

    I have been having these issues since the update. I leadership in an alliance, and it is putting a strain on my team.

    Thanks for working on it!
  • yes update is there, great work on it. But i'm just curious if we are going to be compensated? i have miss a lot of shards in the side event and the time playing event quest the past week where very minimal due to the connection issue and was very hard to connect. refresh energies where wasted and wasnt use, then aw aq arena incursion where compromise too. I just think that this also should be given a fair action because most players have limited time playing too, waiting for an hour to log in is not okay instead they just sleep on it.
  • humberto20043humberto20043 Posts: 28
    edited October 2020
    In-Game Name: Capitan Manny

    Device and Model: LG Stylo 6

    Device Operating System: 10.0

    Cellular or WiFi: These issues all occur both on cellular data AND Wi-Fi. Mobile carrier is Boost Mobile and Wi-FI is Spectrum

    Game Version Installed: 28.2.2

    Game Mode: Labyrinth of Legends, Abyss of Legends, Alliance Quest

    Description of the Issue: Whenever attempting to enter a fight my phone will just freeze. In Alliance Quest, my champs will continuously get their HP cut in half until they're practically dead. I'm forced to use a borrowed phone (Samsung Galaxy A20) which has a bit of a delay but doesn't crash as often. In LOL and AOL, my game will freeze and I just can't do anything to get the fight to load so I am forced to force close the app. The game works fine in other areas such as Story and Side Quests and Variants, it's just these three modes that I need/want to get done to progress in the game.

    If you could please update me on any info that you guys may have.

    I have tried game boosters and uninstalling/reinstalling MCOC and nothing works and it's difficult to have to be using a borrowed phone just to do certain content.

    This has been going on for a few months... since the game has the bad crash which we got compensation for.
  • Troy_Elric123Troy_Elric123 Posts: 542 ★★★
    Pro21 said:

    We definitely deserve compensation I think 10 6 stars wont be enough maybe 15 6 stars

    What ya drinking there homie
  • Troy_Elric123Troy_Elric123 Posts: 542 ★★★
    Fix connection issues please.
    Android Poco F1
    Miui global 11.0.9
  • TheReALShAMeoNU23TheReALShAMeoNU23 Posts: 91
    edited October 2020

    .
  • TheReALShAMeoNU23TheReALShAMeoNU23 Posts: 91
    edited October 2020
    my connection is okay
    samsung a50s
    after the update it was okay until earlier
    this day very hard to connect



  • tkhan08tkhan08 Posts: 189 ★★
    edited October 2020
    Loading taking so much time, more than 10 minutes. It worked well when the update was released a day ago. However, right now it's how it was before the connection / loading fix.

    Xiaomi 9t pro
    Miui 12.0.2
    Both on wifi and data
  • Kill_GreyKill_Grey Posts: 8,666 ★★★★★

    I keep getting this damn connection symbol whenever moving between screens since the new update.
  • SleipnirrodSleipnirrod Posts: 228 ★★
    edited October 2020
    In-Game Name: SłєiρηirRød
    Device and Model: Samsung GalaxyA30
    Device Operating System: 10
    Cellular or WiFi: both
    Game Version Installed: 28.1.0
    Game Mode: AQ
    Description of the Issue: Massive lag while I hold the heavy using Quake. This don't occur in other modes


  • DOCTOR_d00bDOCTOR_d00b Posts: 9
    In-Game Name: DOCTOR d00b
    Device and Model: Samsung Note 20 Ultra 5G
    Device Operating System: Android Version 10
    Cellular or WiFi: Both
    Game Version Installed: Latest Version
    Game Mode: All modes
    Description of the Issue: Game lags in all modes. Have not had disconnect or force close issues but the lag is horrible.
    Lag video 1:
    http://imgur.com/gallery/cbv09Fs

    Lag video 2:
    http://imgur.com/gallery/rcsuOyN
  • kenBRYkagekenBRYkage Posts: 1
    In-game Name: kenBRYkage
    device and model: Huawei Nova 3i
    android OS: 9
    both wifi and cellular connection

    cannot log in most of the time;
    if able to log-in, connection will fail for all game modes,

    unable to start fight / connection fails after fights [losing streak in arenas] [ losing 50% HP in quests]
  • ddavi988ddavi988 Posts: 8
    The nightmare never ends. I have had these problems since a patch was pushed.




  • Jairo77777Jairo77777 Posts: 15
    Even with the last update again today the damn icon of network problems started again, because they do not fix their servers so much money that they earn minimum they invest in a good infrastructure, more and more people join the game and I see that their servers do not give enough, apart from leaving aside the users with android .. apple always has the fastest loads, so much so that you say that everyone should have the same opportunities, because they do not solve that difference with android .. it has been like this for years, but to nerf and put lag to the game if they are good
  • Camby01Camby01 Posts: 572 ★★
    Got a new one today... fighting a mordo in aq with sentinel. Sentinel stands there frozen with a half cooked heavy, 3 times. As in, launch heavy attack, take it back for the uppercut, and just stand there for a second and a half. Unbelievable. Please fix your game, I used to really enjoy it, still enjoy the people I've been playing it with for the last 5+ years, but we are all getting tired of this nonsense.
  • Kill_GreyKill_Grey Posts: 8,666 ★★★★★

    About half the time I visit the store, it shows this blank screen. It never loads, at that point, I'd have to restart the game.
  • Nameless_IWNameless_IW Posts: 977 ★★★★
    Username: RAYS-IW
    Device: Samsung Galaxy S10
    Device Operating system: Android Version 10
    Cellular or WiFI: Both
    Game version Installed: v28.2.2
    Game mode: All Game Modes and Menus
    Issue: 28.2.2 the first night i installed it, game was loading up in 20-30 seconds which is great but prior to that with the older version 28 it took 3 minutes to load up. Anyways, with both version, game crashes every 20-25 minutes, and kicks me out no matter what im doing in the game, arena, aq, aw, etc. it is very frustating.
  • AlphaChaosAlphaChaos Posts: 20

    There's an update in the Play store. Just updated and now seems working properly!
    It took a while, but thanks for fixing! :smiley:

    Sorry for my ignorance, but exactly what was fixed? I installed the update and the only difference I noticed was the change in version number.
  • SprossTheBossSprossTheBoss Posts: 80

    In-Game Name: dynastyhowl
    Device and Model: Pixel 2
    Device Operating System: Android 11
    Cellular or WiFi: Both
    Game Version Installed: 28.1.0
    Game Mode: All
    Description of the Issue: After downloading android 11, I get this grey bar every time I pull down the drop down menu. It is very annoying since it blocks a portion of the game, namely the amount of units I have. The only way I can get rid of it is by restarting the game.

    Same as dynastyhowl, this gray bar is very distracting and also blocks most of the Pause button, which has messed me up a few times during fights if I have to stop for something IRL for a moment.
    In-game name: SprossTheBoss
    Device and Model: Pixel 4
    Device Operating System: Android 11
    Cellular or WiFi: Both
    Game Version Installed: 28.2.2
    Game Mode: All
    Description of the Issue: Often whenever I interact with the notification bar, or even a few times just when getting a notification like a text popping up at the top of the screen, it leaves behind this gray bar. Android forums state this is an issue that the app needs to fix by "optimizing for Android 11"
  • Even with the new update, its one of the worst solution ever. Everyone thought it was already okay. tsk tsk
  • worst update worst side event worst monster and hunter shards. 3 to 5star crystals for cavalier? really? not a very good experience this month. you can do better than this and it seems what even worst, no compensation at all for the interruption it has cause!
  • BigDaddyLBSBigDaddyLBS Posts: 2

    Device and Version: LG G8 ThinQ

    Device Operating System: v10

    Mobile Carrier: AT&T

    Cellular or WiFi: both

    Game Version Installed: confirmed latest update installed

    Game Mode: attempted AW and AQ

    Description of the Issue: I try to login, but it takes at least 5mins to reach home screen. Then, if I hit the fight tab, then try to enter my AW it locks up. I have restarted the game 50times in hopes of getting in, and restarted the phone in hopes to get in successfully, but still no luck. When it locks up on change screen, you can see the background still animated, but all buttons are disabled and I can't get in, I've waited over 20mins repeatedly...
    Members of my alliance are experiencing similar delays, buy seem not to be as serious as mine- they can still get in, but temporarily, and then get locked out and have to restart the game.
    During our last war, i patiently made it successfully into AW attack phase ONCE, and the same for AQ, but that was Saturday, i think. This is terribly frustrating for me, as I play constantly, everyday, and as an officer in my alliance, I am helpless right now. I have "invested" a lot into this game- more than my wife can ever know!
    Please address this problem asap, I and
  • Dominic131Dominic131 Posts: 14
    Domi_23
    S9
    Updated with latest version.
    I go on the game and after a couple fights or a couple minutes playing the game it starts getting very lagging and difficult to play but what really upsets me is that it after that happens it won’t let me hit or move or anything it just lets the opponent hit me and I lose all the fights and I can’t do anything about it. I restart my phone it works fine for a couple minutes and does the same thing. This is ridiculous this is the only game I play and it doesn’t even work. I lose in AQ I lose in aw quests everything. It makes me waste units energy and time. Please fix this ASAP. I expect rewards like energy and units to compensate for all the energy and units I’ve wasted for this.
  • In-Game Name: Farseer123456789
    Device and Model: Galaxy S10E
    Device Operating System: version 10
    Cellular or WiFi: Both
    Game Version Installed: 28.2
    Game Mode: All
    Description of the Issue: Incorrect/dropped inputs is really bad for this update. My champs will randomly throw heavies in the middle of combos, or not finish a combo before I launch a special so my special attacks goes right into the opponent's block. The worst one of all is blocking instead of dashing and not doing anything instead of blocking. Can't help but feel this is a unit grab when you're in content with high attach values and just a 4 hit combo takes 75% of health.
Sign In or Register to comment.