[Android] Lag, Crashing and Performance Investigation

14243454748

Comments

  • Dominic131Dominic131 Posts: 12
    Domi_23
    S9
    Updated with latest version.
    I go on the game and after a couple fights or a couple minutes playing the game it starts getting very lagging and difficult to play but what really upsets me is that it after that happens it won’t let me hit or move or anything it just lets the opponent hit me and I lose all the fights and I can’t do anything about it. I restart my phone it works fine for a couple minutes and does the same thing. This is ridiculous this is the only game I play and it doesn’t even work. I lose in AQ I lose in aw quests everything. It makes me waste units energy and time. Please fix this ASAP. I expect rewards like energy and units to compensate for all the energy and units I’ve wasted for this.
  • In-Game Name: Farseer123456789
    Device and Model: Galaxy S10E
    Device Operating System: version 10
    Cellular or WiFi: Both
    Game Version Installed: 28.2
    Game Mode: All
    Description of the Issue: Incorrect/dropped inputs is really bad for this update. My champs will randomly throw heavies in the middle of combos, or not finish a combo before I launch a special so my special attacks goes right into the opponent's block. The worst one of all is blocking instead of dashing and not doing anything instead of blocking. Can't help but feel this is a unit grab when you're in content with high attach values and just a 4 hit combo takes 75% of health.
  • Psquared361Psquared361 Posts: 2
    Name : Dedsec404
    Device : Realme 5 Pro
    OS : Android 10
    Cellular/Wifi : Both
    Game versions installed : 28.2.2
    Game Mode : All
    Its been since the update that rolled recently after the lag issue being fixed that my game is taking even more time to load. The game itself opens in about 10-15 minutes and everytime I move forward in a quest be it the Alliance Quest or any other the game just shows the RED connection error sign and just freezes the screen for about 4-5 minutes in each fight. I've been unable to complete AQ and AW fights from past two days and I'm afraid if I couldn't complete this one too I would be kicked out. The game crashes many times while doing arenas too. I've been playing since last 2 days and have lost almost half the times and lost my streak continuosly unable to even complete the milestones it has been rather frustrating to play over and over again. This became even more annoying in the current arena and I've decided not to play the game until and unless a proper response to this issue is given or fixed. The game on android devices take up much longer time to load are insanely bugged and very frustrating compared to IOS devices. Why is there such a big difference between them both. Please fix the issue soon. Android users are suffering.
  • akcowboy01234akcowboy01234 Posts: 23
    Hi. Game name is akcowboy~1. I play on a Samsung S8 Active. It runs in the Android 8 operating system. The problems with control happen on wifi & with mobile data.My last update was the Oct. 7, 2020 update, according to GooglePlay. It occurs in all modes of play.
    My issue since I have gotten the game is that my account always seems to have spongy responses, no matter what phone I have tried it on. For me, parrying has always been an exercise in futility, cuz I can never get it to respond right. I've tried uninstalling & reinstalling. Installed it on brand new phones, no change. This morning, just as I activated a 200 unit, 3 day, 75% exp boost, and went to make my run at Act 4, Chapter 4, I had been saving units for two weeks to get the exp boost, & have 300 units with me, what I thought would be plenty of units to get thru most of the chapter, anyway. Well, I went in, & the fight with Iron Man was my account normal, squishy, but I've learned to work around it to an extent. At the hidden Hawkeye, I started having issues. Not terrible yet, but they were worse than normal. After that, the game performance went completely in the toilet. I made it to Electro, but I was all of a sudden having to buy a lvl 5 health potion every fight. At that point, I was out of units, & so angry I was spitting. I thought I'd just been deliberately cheated. It wasn't til I saw the emergency maintenance notice I realized what happened. I am out two weeks of saving units cuz somebody made a mistake on yesterday's maintenance. That's 500 units I lost in about 20-25 minutes. I have to say, I almost just uninstalled forever at that point. I am writing this in the Hope's that not only will the performance issue be fixed( not holding out much hope there, been stuck playing with it like this for over a year now), but I was hoping something might be done about the units I lost, & the boost i wasted. Thank u for ur time & attention.
  • GlorfindelGlorfindel Posts: 3
    Marvel Contest of Champions
    [Android] Lag, Crashing and Performance Investigation
    Kabam LyraKabam Lyra
    November 2019 edited January 13 in Bugs and Known Issues
    Hi Summoners!

    Our team is working to identify and address performance issues in The Contest and we need your help as we gather relevant information.

    As part of this process, it is important for you to understand that lag and game performance are affected by a host of factors including: device, operating system, connection and even Champions or maps. Complicated issues such as these involve an equally complicated investigation process, due to all of these variables. Your contributions to this thread will help in that investigation. This, however, does not mean that there is one single “fix” coming that will address all concerns for all players. It is an ongoing process of improvements that the team is continually working toward as the game progresses.


    If you are experiencing crashing, lag, unresponsive controls or performance problems in the Android version of The Contest, please reply using the template below.

    This thread is for Android users only.

    In-Game name: LORD_ELROS.
    Device and Model: GALAXY S9
    Device Operating System: 10
    Cellular or WiFi: both. Verizon is my carrier.
    Game Version Installed: 28.2
    Game Mode: Story Quests, Event Quests, Arena, and alliance quest
    Description of the Issue: the game is still lagging and crashing for no reason whatsoever. I was trying to do the legendary event and when I go to parry it seems that my game is behind when it comes to response time. By the time I try to parry I have already either died or taken too much damage. Also happens in other game modes. It feels as if maintenance has happened but with no new results.
  • akcowboy01234akcowboy01234 Posts: 23

    Hi. Game name is akcowboy~1. I play on a Samsung S8 Active. It runs in the Android 8 operating system. The problems with control happen on wifi & with mobile data.My last update was the Oct. 7, 2020 update, according to GooglePlay. It occurs in all modes of play.
    My issue since I have gotten the game is that my account always seems to have spongy responses, no matter what phone I have tried it on. For me, parrying has always been an exercise in futility, cuz I can never get it to respond right. I've tried uninstalling & reinstalling. Installed it on brand new phones, no change. This morning, just as I activated a 200 unit, 3 day, 75% exp boost, and went to make my run at Act 4, Chapter 4, I had been saving units for two weeks to get the exp boost, & have 300 units with me, what I thought would be plenty of units to get thru most of the chapter, anyway. Well, I went in, & the fight with Iron Man was my account normal, squishy, but I've learned to work around it to an extent. At the hidden Hawkeye, I started having issues. Not terrible yet, but they were worse than normal. After that, the game performance went completely in the toilet. I made it to Electro, but I was all of a sudden having to buy a lvl 5 health potion every fight. At that point, I was out of units, & so angry I was spitting. I thought I'd just been deliberately cheated. It wasn't til I saw the emergency maintenance notice I realized what happened. I am out two weeks of saving units cuz somebody made a mistake on yesterday's maintenance. That's 500 units I lost in about 20-25 minutes. I have to say, I almost just uninstalled forever at that point. I am writing this in the Hope's that not only will the performance issue be fixed( not holding out much hope there, been stuck playing with it like this for over a year now), but I was hoping something might be done about the units I lost, & the boost i wasted. Thank u for ur time & attention.

    This is akcowboy~1 again. I forgot to mention that I have video from this morning's disaster if the people working on this would like to see it. Fair warning, tho, I was using xrecorder, which records with a mic on, so when I started getting really mad, it was pretty explicit. Anyhow, if u would like to see the video, either reach me in-game or email me at [email protected] Thank u.
  • Ch1ckenzCh1ckenz Posts: 2
    In-Game Name: chuckenz
    Device and Model: Samsung Galaxy Note 10+
    Device Operating System: Android V10
    Cellular or WiFi: Both
    Game Version Installed: 28.2.2 (7 Oct 2020)
    Game Mode: In which game mode did the error occur? Game load up and Alliance War.
    Description of the Issue: The game is taking ages to load up and I frequently get the red disconnected icon during the game load up screen. Finally when the game does load up if I try to load the Alliance War placement or attacking again the game freezes up trying to load. To be honest I can't recall but I am prety sure it was also happening during AQ loadup. The issue has been there for a couple of weeks. Screenshot attached
  • yash98yash98 Posts: 42
    so yet another bug, this is after the maintenance from last night (21/10/20), it never happened before the maintenance.. any time i press help for my alliance.. my game crashes.. it doesnt close.. it just says you have lost connection and i have to press reconnect again to load back in to the game.. which then takes another eternity to do so..
    doesnt matter if im on wifi or data, im on a brand new phone.. about a month old now.. galaxy s20 so it defo should not be happening..
    who knows if this will be acknowledged.. problems never do get recognition on this thread so idek why im trying, but in the off chance that it does get seen.. here it is
  • Pg2moePg2moe Posts: 1
    I'm having the same issue. When I press the "HELP" alliance tab I automatically get disconnected from the game. It started happening after the most recent update. Also game takes a very long time to load with the red network icon flashing consistently.
  • G0311G0311 Posts: 899 ★★★
    I can't even log into the game I'm using a note 10 + pretty new phone ,just got it last year. the game is unplayable for me right now
  • BasNLBasNL Posts: 23
    When trying to help in daily loyalty the game crashes.
  • Scratchmaster23Scratchmaster23 Posts: 59
    Game has been a complete joke since last update, it was bad enough before but now its gone a whole new level, I can't even help alli members or sell expiring items, and I lost quite a bit of stuff because of it, all which is worth gold 😔🙁
    And this is on top of the usual constant crashing, game lag etc...
  • Master_Dan_1000Master_Dan_1000 Posts: 33
    yash98 said:

    so yet another bug, this is after the maintenance from last night (21/10/20), it never happened before the maintenance.. any time i press help for my alliance.. my game crashes.. it doesnt close.. it just says you have lost connection and i have to press reconnect again to load back in to the game.. which then takes another eternity to do so..
    doesnt matter if im on wifi or data, im on a brand new phone.. about a month old now.. galaxy s20 so it defo should not be happening..
    who knows if this will be acknowledged.. problems never do get recognition on this thread so idek why im trying, but in the off chance that it does get seen.. here it is

    I'm having the same issue and it seemed to start about the same time . I'm using a Samsung Galaxy S9. No issues before this.
  • Master_Dan_1000Master_Dan_1000 Posts: 33
    Just been timing it and the app is taking over 2 minutes to load. It was closed down properly. I'm on WiFi and by comparison can load a HD movie off Amazon prime in under 30 seconds.
  • RickCHAS_BTRickCHAS_BT Posts: 1
    In-Game Name: RickCHAS
    Device and Model: Galaxy S9
    Device Operating System: 10
    Cellular or WiFi: Both (Mobile Carrier - Claro)
    Game Version Installed: 28.2.2
    Game Mode: Arena
    Description of the Issue: After fight in Arena, when I ask for help to cooldown my champions, the game won't refresh the champions list if I don't take another action on the screen. It could be click in another champion to ask for help, click another champion Info or re-sort. The problem is, very often, the screen freezes. Click in anything on the screen does nothing. When this occur, I have to close and restart the game. Arena become a problem. What about create a button to ask for help for all champions a single time? Anyway, please, fix this problem. It appeared after the last update.
  • _Reef_Reef Posts: 196
    In-Game Name: Slappapow_Reef
    Device and Model: LG Stylo 5
    Device Operating System: 9
    Cellular or WiFi: WiFi
    Game Version Installed: 25.0
    Game Mode: All
    Description of the Issue: In any fight, using any character from my roster at least 5 times a day, during combat the game will stick for about 2-3 seconds during the; dash attacks, dash backs, combos, and specials of both my champion and the A.I. During the stick the sounds of the action still occur and after unsticking the action will continue with no sound.
  • _Reef_Reef Posts: 196
    edited October 26
    _Reef said:

    In-Game Name: _Reef
    Device and Model: LG Stylo 5
    Device Operating System: 9
    Cellular or WiFi: WiFi
    Game Version Installed: 25.0
    Game Mode: All
    Description of the Issue: In any fight, using any character from my roster at least 5 times a day, during combat the game will stick for about 2-3 seconds during the; dash attacks, dash backs, combos, and specials of both my champion and the A.I. During the stick the sounds of the action still occur and after unsticking the action will continue with no sound.

    Have to add, game cuts off during fights, this is the 5th time its happened to me, no specific action causes it
  • relentlessrelentless Posts: 104
    How many times do we have to comment on this post seriously before we get a fix it's been forever and we have not heard a answer on the current problem players have been having for moths
  • ZrailuZrailu Posts: 2
    In-Game Name: ZRAILU
    Device and Model: SAMSUNG GALAXY S20 ULTRA
    Device Operating System: 10
    Cellular or WiFi: BOTH
    Game Version Installed: 28.2.2
    Game Mode: ALL
    Description of the Issue: GAME WON'T LOAD AT ALL. EVER SINCE THE LAST UPDATE LOADING TIME & CRASHING/FREEZING HAS GOTTEN REALLY BAD & NOW I HAVEN'T BEEN ABLE TO GET ON SINCE LAST NIGHT.
  • AparoidAparoid Posts: 9
    In-Game Name: Aparoid
    Device and Model: Galaxy A7 (2018)
    Device Operating System: 10
    Cellular or WiFi: Both
    Game Version Installed: 28.2.2
    Game Mode: AW, AQ, quests
    Description of the Issue: I have been experiencing lag and dropped inputs when fighting in all modes since the latest emergency maintenance update (the scheduled one). Mos recently, the problem shows itself as dashes, both into the enemy and back, random heavy attacks, and dropped blocks.

    One thing that I don't know if it's lag or not, is that the AI seems to be able to almost auto-block any special thrown after a 5-hit combo. I have seen this with venom, ghost, claire, Omega, and Medusa so far.
  • RenaxqqRenaxqq Posts: 90
    Storm (pyramid x) sp1 after maintenance is laggy. Like it was with Vision (aarkus) sp1 before you fixed it. I guess that same fix is needed for Storm (pyramid x).
  • Ch1ckenzCh1ckenz Posts: 2
    In-Game Name: chuckenz
    Device and Model: Samsung Galaxy Note 10+
    Device Operating System: Android V10
    Cellular or WiFi: Both
    Game Version Installed: 28.2.2 (7 Oct 2020)
    Game Mode: Game load up and Alliance War.
    Description of the Issue: seems like the issue got fixed for a bit but now it's back. The game is taking ages to load up and I frequently get the red disconnected icon during the game load up screen. Finally when the game does load up if I try to load the Alliance War placement or attacking again the game freezes up trying to load. To be honest I can't recall but I am prety sure it was also happening during AQ loadup. The issue has been there for a couple of weeks.
  • Dose_rocksDose_rocks Posts: 10
    Klashd said:

    This is an absolute embarrassment. You can't hope to complete any end game content, because it's so laggy mid-fight you'll slip up once and die.

    Fortunately, the atrocious loading times have led me (and I'd assume many others) to spend my down time on other apps/games.

    The lack of transparency from development is probably the most egregious issue.

    Im getting to that point. Iv just done a fight in was off season. Against nova with corvus 5* R5 with 2 notches 1 being proxi syn and hes still auto blocking and punching through block like im not blocking.
    Game freezing mid fight in arena.
    Doom sp1 not taking power or gaining power. After sp3 no stun
    Excessive loading times. The game seems beyond broken right now its being tiresome
  • RenaxqqRenaxqq Posts: 90

    Device and Model: Nokia 7 plus.
    Device Operating System: Android 10(Android One).
    Cellular or WiFi: Both.
    Game Version Installed: 28.2.2.
    Game Mode: All.
    Description of the Issue: launching Storm (pyramid x) sp1 cause fps drops/lags till the end of sp1 animation. Overall performance is smooth only Storm (pyramid x) sp1 cause issues.
  • KerneasKerneas Posts: 1,112 ★★★
    In-game name: Kerneas
    Device and model: Samsung Galaxy Tab A(2019)
    Device operating system: Android 10.0
    Celullar or WiFi: WiFi
    Game version installed: 28.2.2
    Gamemode: Arena, Quests, Alliance content
    Description: the game crashes at random points. Mostly when someone uses Special attack, however it happened as well when I was intercepting. Those specials are a wide variety and have nothing to do with graphical demands, it happens both on complicated ones (Dr.Doom) and simple ones (Black Panther).
  • metalmissionarymetalmissionary Posts: 23
    In-Game Name: metalmissionary
    Device and Model: samsung galaxy note 10 5G
    Device Operating System: android 10 kernel version 4.14.117
    Cellular or WiFi: wifi
    Game Version Installed: 28.2.2
    Game Mode: logging in
    Description of the Issue:
    When i tried to log in earlier tonight i was forced to restart the game multiple times. first the game wanted me to log in so i used my google log in to get on. however the game still would not load & it gave me an error message "an unexpected error has occurred" then i closed it out again to restart again i had to log in. when i finally got in the first time multiple parts of the game weren't loaded & it would not allow me to bring up chat nor go to my alliance. when i went to alliance quest it would only allow me to spectate & then when i looked at my champions it showed none. i also could not bring up my profile. so i once again restarted the game when i got on for the 2nd time several graphics weren't loaded & the game said there was an error & that data had not been downloaded. i closed it again & for the 4th time i restarted the game. this time i had everything back although it acted as though all of my champs were new & my profile photos were new too. after that i've had no further issues although i have been wary to allow the game to time out so that i have to log back in.
    another issue i have had logging in is that when the game has timed out it won't load most of the time. i have consistently since the last major update for october been forced to close the game entirely then restart it to log back in.
  • Kill_GreyKill_Grey Posts: 4,863 ★★★★★
    Freezing, lag, stutter, long loading times...all still there.
  • TheAngryOneTheAngryOne Posts: 106
    When are you going to fix the huge loading times and the "return to map with half HP bug" in Alliance Quest mode??? This is a serious problem that's been in the game for way too long now.

    How many more entries on this forum does it need until you will actually do something to resolve the issue???

    Luckily I don't have this problem myself (OnePlus 6T) but I know others have.

    Please make this one a priority on your list of fixes and whatever other updates that are planned.

    Game fixing should always come 1st. Thank you.
Sign In or Register to comment.