Summoners, we recently encountered an issue with the Alliance Quest Setup Phase Starting Timer that may cause the Setup Phase Starting Timer to display erroneous information, though we are working on a fix for it as quickly as possible. Additionally, if the Setup Phase does not let you plan your days in advance, you will be able to once the Event officially begins on the Alliance Quest Start date.

For clarity, the next Alliance Quest Enlistment Phase will begin on December 5 at 20:00 UTC, regardless of what the in-game timers display.

The next Alliance Quest Start will be on December 6 at 20:00 UTC. This is when Summoners should be able to enter each Map.

Thank you for your patience and understanding as we work to resolve this issue.

[Android] Lag, Crashing and Performance Investigation



  • Tseramed19Tseramed19 Posts: 17
    In-Game Name: SturmBreaker
    Device and Model: LG G5
    Device Operating System: Android 8.0.0
    Cellular or WiFi: Wi-fi
    Game Version Installed: 27.2.5
    Game Mode: Alliance Quests, Arenas, Daily Proving Grounds (Expert), Northern Expeditions
    Description of the Issue: The game lags ever since the Scheduled Maintenance on July 22, 2020. When I say “lags”, it’s like my screen registers 1 out of every 5 frames…approximately; possibly more. So parrying is a big guess. I uninstalled the game, and reinstalled, and that seemed to help a bit. In that the lag is still there and noticeable and affects harder difficulty fights, but I would estimate that 1 out of every 3 frames registers. I compared it to my son’s ipad, just to confirm that I wasn’t imagining things, and I simply used the battlescreen on a Northern Expeditions map. As the “space boulders” fly by in the background, it’s obvious that my screen has less “refresh” then what is possible. The boulders do not move smoothly, but move suddenly... like blips. (sorry, best explanation i can think of). This only occurred after the Scheduled Maintenance, and it’s preventing me from playing sufficiently well in upper level difficulty, as a Cavalier player. Thanks for your time.
  • Thomas_3TThomas_3T Posts: 47
    In-Game Name: not the boy
    Device: Moto G7 Play
    Device OS: Android 9.0 (Oreo, I think?)
    Wi-Fi Warrior
    Game Version: If the Play store is to be trusted, 27.2.5 (no option to update and that is the version MCOC claims to be)
    Game Mode: All
    Issue: Same as Slappapow, where the game freezes in place yet sounds can be heard. If it were lag I'd be able to handle it, my last device was a Samsung On5. This is a wholeass Za Warudo the game pulls.
    (May also have other issues, will doublecheck once the game's up again)

    PS: most definitely not an Android-exclusive issue, but entering AQ/AW using the overhead chat prompts is stupidly inconsistent. Either make it a thing or drop it entirely.
  • sailesh509sailesh509 Posts: 35
    in game name- sailesh509
    device-samsung galaxy j5 android
    game mode all

  • LonMLonM Posts: 14
    We are screwed , they can not even keep the game up and running , let alone , work on the problem we are experiencing trying to get into fights . and as usual no response from Kabam ..PATHETIC !!!!!!
  • Adback40Adback40 Posts: 6

    This thread is for Android users only. <

    In-Game Name: Adback40
    Device and Model: Samsung Galaxy10+
    Device Operating System: Android 10
    Cellular or WiFi: Both, Verizon
    Game Version Installed: Newest since I thought the update would have helped, which would have been logical, but it hasn't helped.
    Game Mode: Mostly AQ and AW on important fights and progress is lost and so is my health which is annoying and using up a lot of potions which is total baloney
    Description of the Issue: I will get the red disconnection/service interrupted icon during fights. The Fight will end and go to the victory/defeat screen and never load the K.O/Victory part...happens every 5-10 minutes of playing, but most often during important fights which is the worst part. This has been occurring since last week. This is getting extra costly with AQ and AW and I give Kabam enough money , that I'm stopping any spending until this is fixed. I'm a 1.5 million BR player

  • Turt_9Turt_9 Posts: 5
    Sushil619 said:

    Device Samsung A80 with newest update ,security patched and best internet speed.

    Problem :
    - More than 1 minutes in fight will cause the game LOST CONNECTION !
    - Idle in game more than a minutes also will cause the game LOST CONNECTION !
    - Even when just checking and reading the champion profiles more than a minutes also will cause LOST CONNECTION !

    This LOST CONNECTION in game has been occured more than 3 months, no fix yet up untill now and this problem really annoying.

    How do you expect us to play your game MCOC if the game itself keep LOST CONNECTION ?

    Can you guys be able to fix this "LOST CONNECTION" thing @Kabam ?

    LonM said:

    Hello Kabam !!!! Anyone ????? How about some type of response or hey we know this is happening we are working on it !!!! The great Kabam road roap ... more player friendly , more communications .... JUST MORE LIES !!!!!!!!

    They are useless!
  • Rapture300Rapture300 Posts: 7
    In-Game Name: Fullsp
    Device and Model: Note 4
    Device Operating System: 10
    Cellular or WiFi: WiFi
    Game Version Installed: 27.2.5
    Game Mode: All
    Description of the Issue: I have been getting the red connection icon numerous times for the past 2 weeks. I have used countless items in order to heal up/revive in order to be able to barely finish AQ and AW. I have gone from having a great amount of items to barely having any due to losing half my health every fight from disconnecting from the game. You need to compensate all the people who are having this issue because this is ridiculous already. You do emergency maintenance and regular maintenance and still don't fix the issue.
  • Gogeta91199Gogeta91199 Posts: 60
    In-Game Name: Gogeta91199
    Device and Model: Nokia 6
    Device Operating System: 9
    Cellular or WiFi: both
    Game Version Installed: current
    Game Mode: All
    Description of the Issue: sometimes the game lags during the fight is ongoing. The screen freezes for a 2-3 seconds and when it gets normal most of the times the last output doesn't work and i get hit. In addition after the recent update when im entering a fight the game just stops on the loading screen and Doesn't proceed forward to tha fight and in that case i need to restart the game; most of the times leading to reducing my champs health to half and on very few occasions the fight is restored.
  • LPN20LPN20 Posts: 18
    3 to 4 minutes freezed..... Then screen blacked....
    In-Game Name: MJ₹OCKS
    Device and Model: Oneplus 3T, Oneplus 5T (Tested on both)
    Device Operating System: Android 9
    Cellular or WiFi: Both
    Game Version Installed: Latest
    Game Mode: AQ , story quests (act 5) and intermittently also during the side quests. Didn't face any issue in arena
    Description of the Issue: When I click on the fight button, my game suddenly freezes and it takes loads of time to actually start the fight (10 seconds+), also there is serious lag mid-fight which unfortunately did cost my some potions. Lastly, clicking on any tab from the main menu was also a bit laggy
  • MauBocanegraTMauBocanegraT Posts: 15
    In-Game: MauBocanegraT
    Device: GalaxyS10
    OS: Android 10
    Game version: 27.2.5
    Game mode: Alliance Quest
    Description: Finished a fight with 97% of health, fue tk the current unstable connection the red Wifi icon appeared since the Middle of the fight, After that the game wouldnt connect After 5 mins trying. Restarted the game and doom it was still there and my champion with Half life left
  • MousiasMousias Posts: 39
    edited July 2020
    Ιn-Game: Mousias
    Device: Xiaomi Mi A2
    OS: Android 10
    Latest Version

    Alliance Quest + Alliance War

    Seems like when I open the application for the first time in a while (like half an hour after it was closed) and attempt a fight in AQ or AW, if the fight is like more than 30 seconds we get disconnected and lose half of our health. Similar to many issues that were stated above.

    When I get disconnected and restart the application, everything seems to work fine.

    @Kabam Miike and the others, guys, this is gamebreaking. You need to take a look into it. I've been disconnected 3 times with this issue just in today's alliance quest. I know that there are other several things going on, but this bug has been also going on for more than a week.

    EDIT: I can replicate the bug and video capture it, but since it's been going on just in AQ, I kinda don't want to lose half of my champions' health.
  • In-Game Name: illogical88
    Device and Model: Samsung Galaxy Note 9
    Device Operating System: 10
    Cellular or WiFi: happens during both...AT&T and WiFi (Xfinity)
    Game Version Installed: 27.2.5
    Game Mode: Story Quests, Event Quests, Arena, Alliance Quest
    Description of the Issue: After winning a fight, after stats shown (hits taken / recieved, etc...), system shuts down, needs to be reloaded, and I am left to restart battle from beginning (less the loss of half health punishment). This has happened during fresh battles (where defender was untouched) and continued battles (as in AQs, where a teammate has taken down some health of defender).
    Champions affected so far: 4*Warlock, 5*Domino, 5*Sunspot, 4*&5*Corvus Glaive, 5*Cap America IW.
    This is first "complaint". I don't like doing this. However, I have depleted my health (and several revives) to complete these battles. I am not a big pay account, I do purchase some small things (like the monthly SIGIL), but cannot afford this to keep happening. Thank you for looking into this.
  • DaJiveTurkeyDaJiveTurkey Posts: 32
    Galaxy Tab A SM T550 and Galaxy J2 Pro SM J250G
    Android 7.1.1
    Game version - 27.2.5
    WiFi and cellular
    All game modes
    Over the past few days the game continuously closes after about 5-10min gameplay. It usually starts getting laggy and things on the screen get glitchy beforehand. It happens on both my tablet and phone.
  • t_spanat_spana Posts: 2
    edited July 2020
    In-Game Name: t_spana
    Device and Model: Xiaomi Redmi 4 Prime
    Device Operating System: MIUI 10.2 (Android 6.0.1)
    Cellular or WiFi: WiFi
    Game Version Installed: 27.2.5
    Game Mode: Story Quests, Event Quests, Alliance Quest.
    Description of the Issue: I've always experiences some performance issues with lag where gameplay would freeze for a moment (I thought it's to do with my phone being a bit old). Since the new update the game completely freezes, rarely so but when I it happens I have to restart the same. This has happened in story and event quests up until now, so when I do lose a champion I can quit out and start over. This morning it happened during an AQ match and I ended up losing my champion.

    Please let me know if it's an issue with my phone or not.

  • SuperToebashSuperToebash Posts: 8
    edited July 2020
    In-Game Name: SuperToebash
    Device and Model: Asus ROG Phone 2
    Device Operating System: Android 9
    Cellular or WiFi: WiFi
    Game Version Installed: 27.2.5
    Game Mode: All
    Description of issue: Ever since I downloaded the latest update from Google Play Store earlier today, I have noticed the game lagging. I usually run the game at 90 fps but after the update it runs at 45 fps during a fight. When I change the settings to run at 120 fps, the game runs at 60 fps max during a fight. What has changed in the update to cause the drop in frame rate?
  • Hola, he estado experimentando problemas, como fallas en los controles del juego y lags que me dificultan la experiencia. Me gustaria que me dieran una solucion a este problema. Gracias, disfruto mucho el juego
  • In-Game Name: medievalman26
    Device and Model: LG V30
    Device Operating System: 9
    Cellular or WiFi: Both
    Game Version Installed: 27.2.5
    Game Mode: Any gameplay mode.
    Description of the Issue: There was an update listed in play store today(I don't know if it is new today but mine updated today). Was a small update less than 300mb. Since then I can't p play. Fights load up and the frame rate is so bad that fights and in a few seconds. I see stuttering movement and then it jumps to me being hit. Wasted 500+ units reviving. Tried on data and Wi-Fi. Both similar results. It is no longer playable.
  • LonMLonM Posts: 14
    Day 7 .. No response from Kabam as usual
  • Sanax133Sanax133 Posts: 7
    I already opened one post on this topic and it was immediately closed. Every time I try to do a fight in missing links doesn't matter the difficulty right at the end of the fight I lose connection. Last post stated it was my device. I play on 2 different devices a note 9 and a Tab S6. Doesn't matter which one I play on it does the same thing. Is anyone else having an issue with this?
  • AlphaChaosAlphaChaos Posts: 19
    In-Game Name: ŁŸKÅÑ
    Device and Model: OnePlus 7T Pro McLaren Edition
    Device Operating System: Android 10
    Cellular or WiFi: Both
    Game Version Installed: 27.2.5
    Game Mode: All
    Description of the Issue: My device has a 90Hz display and until the latest update it was really smooth and very responsive. After the latest update in the menu screen or scrolling event maps seems to be smooth (not as smooth as before), but once you enter a battle the animations feel a bit sluggish or a bit like stuttering. Mainly I can notice a difference when I try to parry an opponent when he's dashing towards me. Earlier it felt like one single smooth dash, but now the animation feels like its not one single motion and kind of throws your timing off. It feels a bit same when trying to evade a special attack as well. I did a full reinstall and let it to download the resources all over again and it didn't seem to have helped. I would say my experience is similar to @Tseramed19 & @SuperToebash. I know there are a lot of issues going on a technical side, so hoping this could be fixed soon.
  • ThecurlerThecurler Posts: 641 ★★★
    Same as post above. I think my OnePlus 7t auto updated to version 27.2.5 overnight.
    The game is horrendous today, choppy animations and gameplay, menus are choppy too.
  • SuperToebashSuperToebash Posts: 8
    I did a full reinstall like @AlphaChaos but to no avail. Tried some fights today and turned on the Realtime info statistics during fights. When I set the refresh rate to 90Hz the fps during fights cap out at 45 fps. Setting to 120Hz it caps out at 60fps. Before the update, the fps was almost always close to 90fps at 90Hz.
  • ChopstickWarriorChopstickWarrior Posts: 14
    Samsung galaxy s8+
    Can get on the game for 10 minutes or so before I "lose connection" altho everything else works fine. This happens more often when doing AQ fights, since there is no AW I cant test it there (but good there is none) and I tested it doing arena it seemed I could get on longer but still at a certain time I got kicked out.
    android version 9 using both wifi and 4g resulted in the same outcome.
  • Kavya30Kavya30 Posts: 185 ★★★

    In game: J1R3N
    Alliance: **** (KAMED)
    Device: Huawei P20
    Weight: 180g
    Dimensions: 155 x 73.9 x 7.8mm
    OS: Android 8.1
    Screen size: 6.1-inch
    Resolution: 1080 x 2240
    CPU: Kirin 970
    RAM: 6GB
    Storage: 128GB
    Battery: 4,000mAh
    Issue area: Alliance Quests
    Used both Cellular and WiFi

    The game absolutely freezes for a good 20 seconds or more during alliance quest fights. Has happened multiple times and reinstalled the game several times too. Attached 2 pictures at 0:29 and 0:49 time stamps. Same frozen screen. Please look into this immediately
  • GCoronaGCorona Posts: 1
    In-Game Name: GCorona
    Device and Model: Samsung Galaxy A7 (2018)
    Device Operating System: Android 10
    Cellular or Wifi: Both
    Game Version installed: Latest
    Game Mode: Alliance Quest
    Description of the Issue: When I'm going to start a fight in AQ, there is lag in the pre-fight screen (the one where you press the button "fight") and takes around 10 - 15 seconds to respond and show the loading screen. This problem have happened to me since Tuesday.
  • Tseramed19Tseramed19 Posts: 17
    Just wanted to follow up on my post from July 22... (I don't know how to "reply" or whatever to that post or tag it. this is only my 2nd post on the forum).

    i think i fixed the problem on my own. after uninstalling and reinstalling, i started looking at my system software updates. i accidentally came across a setting that gave me the option on the "resolution and frame rate" of games. it was set on "normal". (not sure why). so i was able to toggle up the setting for this MCOC game to "high". as soon as i did that, as far as I can tell, the game has returned (mostly) to how it was before the July 21st Scheduled Maintenance. I wanted to post this in case it helps someone. I have an LG G5 phone. the model # is VS987. And I'm running Android 8.0.0. (my phone says that its fully updated).

    the menu breakdown that i used is, as follows:
    Settings/extensions/gaming/game graphics/resolution and frame rate

    i also just want to say thank you to Kabam. despite all the recent issues, i know you guys are working your best to fix things and be responsive. i see a lot of complaining on the forums and frankly, entitlement. you guys are pretty professional and i appreciate the efforts invested in your customer base. i choose to see the glass as half full, at the very least.
  • SuperToebashSuperToebash Posts: 8
    @Tseramed19 Do you happen to know what your resolution and frame rate settings were before the update? You should not have to use a higher setting now to run the game how it was before the update. If nothing else has been changed on your phone since the update, then it is the update that is causing the issue. My frame rate during fights has halved since I installed the update. Even if I change to running at my phone's max refresh rate, the fps is worse than before the update.
  • MicharskMicharsk Posts: 1
    edited July 2020
    In-Game Name: Micharsk
    Device and Model: Huawei P30 Lite
    Device Operating System: Android 10
    Cellular or Wifi: Both
    Game Version installed: Latest
    Game Mode: Alliance Quest
    Description of the Issue: When I'm going to start a fight in AQ, there is lag in the pre-fight screen when you press the button "fight" game is frozen and takes at least 15 seconds to respond. After respond return me on aq map without entering fight and showing fight clock like fight is actualy going. This problem have happened to me today few moments ago. My human torch was smacked by Unstoppable collosus i dont even fight it... I tried to enter fight twice with same result
  • In-Game Name: jimmy1974_1
    Device and Model: Galaxy S6
    Device Operating System: 7.0
    Cellular or WiFi: Using cellular data
    Game Version Installed: 27.2.5
    Game Mode: Story Quests, Event Quests, Arena, Alliance Quest
    Description of the Issue: Any MCOC character, every time you enter the fight you get connection issue icon and timeout. In Alliance Quest you enter the fight and next screen you see is the map and connection issue. if you close the game character lose half of it health, if let game timeout in 20 minutes then nothing happen health. Because of this issue only use for to move in Alliance Quest, In Arena is timeout every time does not matter what type, 3x3 fight normally take 3 minutes now taking 15 to finish, In Story and Event Quests connection icon appear then timeout, Once I get timeout and exit game I try another game with no issue.
Sign In or Register to comment.