Options

[Android] Lag, Crashing and Performance Investigation

1919293949597»

Comments

  • Options
    PsyhoPaullPsyhoPaull Posts: 1
    edited March 22
    Имя в игре: PsyhoPaull
    Устройство и модель: xiaomi 11t pro
    Операционная система устройства: 13
    Сотовая связь kyivstar
    Установленная версия игры: 43.1.0
    Игровой режим: зима невзгод
    Описание проблемы: в самом начале прошёл "зима невзгод" за 7* нетленную гильотину и мне не дали дубль. Потом исправили спрашивал у людей, но я за это задание не получил


    In-game name: PsychoPaull
    Device and model: xiaomi 11t pro
    Device operating system: 13
    Cellular communication kyivstar
    Installed game version: 43.1.0
    Game mode: winter of adversity
    Description of the problem: at the very beginning there was a “winter of adversity” for the 7* incorruptible guillotine and I was not given a double. Then they fixed it, I asked people, but I didn’t get the task for this.
  • Options
    CoffeeLoverCoffeeLover Posts: 35
    In-game name: Bening One
    Device and model: Samsung A-series
    Device operating system: 13
    Cellular communication: ??
    Installed game version: 43.1.0
    Game mode: Every game mode
    Description of the problem: You know when the AI use special so you naturally will dex or block when you're not feeling it, but something possessed my champ and dash at it, YOLO at the opponent's attacks. Other time it made my champ scared stiff that he/she gets obliterated when it could've dodge. Many times it cut my combos short with undesired mediums.
  • Options
    Logan2029Logan2029 Posts: 2
    Nikname: Logan2029
    Problem: Autofight dont work
  • Options
    In game name : pencil warrior
    Device name: moto g64 5g
    Android version: 13
    Cellular and wifi : both
    Game version : 1315680
    Game mode : all
    Description: when I level up for my champions and go to select time unknown error coming 20 more times I am trying. Good bye kabam . I will uninstall this game so many bugs errors waste of my time .
  • Options
    Spain719Spain719 Posts: 1
    edited April 3
    So this needing the phone version and software is ****. Plain and simple, if i cant throw a special while being struck how in the hell can i land a 25k heavy on intercept and the moment the number is registered kabams ai enters a special? Ive tried over and over to recreate that except on my end. Every time i can not throw a special while being struck. Especially when getting hit with a heavy i get knocked down. Oh but guess ima have to use credits to revive if i wana continue right *wink* *wink*. I love this game but here recently its almost disrespectfully in your face type things going on in the newer updates. First kabam had the screen blacking out on incursions start of a fight and gues what?, right as you were about to be ko'd by dust the screen magically started working again. By the time kabam "fixes" the problem or turns off the option on that part of the game off, people have spent units and revives and potions tryin to progress forward in the limited time for the event. Lol the dex and intercept is amazing to on the ai now. Gotta find that quickest finger touch that barely registers a hold for a heavy because even then kabams ai now will punish you with a special attack. Hey, try spamming a special out kabams ai too just make sure you have time to waste because i went almost 3 min open dexing and never was able to spam a special which was fine because it was at the higher end of the sectors when the ultra specific counter champs and nodes that i never see until i use that champ and make it that far again. Well played kabam you guys like the parent that eats the kids candy bar and the kid dont know it so you "help" em look for their lost candy bar. Lol please list your phone info to help us solve this. ****
  • Options
    UyuSsmaNUyuSsmaN Posts: 21
    Latest software in the market - Which version of Marvel Contest of Champions are you running?
    Xiaomi redmi 10 - What is the make and model of your device? (Example: Samsung Galaxy S9)
    MIUI GLOBAL 14.0.4. - What is the operating system and version of your device? (Example: iOS 11)
    Nope It was good until BG started - Did this issue occur after a recent hardware or software update?
    Only I could'not parry and heavy because of stun timing was like 0.02 sec. - Did anything strange happen before this issue occurred?

    Also last 1 month I spend too much util until I understand whats going on, I needs to check my acc and buy history and REFUND me. Because It was your fault!

    Example yesterday when I try to kill bahamet boss ACT 8.2 I spend like 30 revieves and too many units.

    What was my fault? before this happen I killed bahamet with 3-5 revives max...??

    Please someone fix this problem It was not my fault If you look my acc logs you can easly say same.
  • Options
    TheRealNortosTheRealNortos Posts: 4
    n game name : Nortos
    Device name: Pixel4a (Ipad Mini ame Problem)
    Android version: 13
    Cellular and wifi : both
    Game version : aktual Version
    Game mode : all

    Since this morning i have massiv problems logging in or if i got logged in to move from fight to fight. The red WIFI-Symbol is my best friend again ....

    Ist cellular and Wifi and both IOS and Android!
  • Options
    Drew1970Drew1970 Posts: 3
    Game crashes during war and AQ at least 6-7 times each war and AQ. Just crashed 3 times in a row this AQ. 4-19-24
  • Options
    Drew1970Drew1970 Posts: 3
    And no restart I just keep losing health,and start fight with boss full again very frustrating !
  • Options
    Drew1970Drew1970 Posts: 3
    Motorola One 5G is what I use
  • Options
    Ioniqus_797Ioniqus_797 Posts: 112
    Game is still lagging, back-button not working properly, autoplay won't start automaticly.... Plz fix these issues Kabam.
  • Options
    HpmcocHpmcoc Posts: 9
    In game name hp2008
    Device Samsung s9
    Heavy attach throws its self randomly when doing a combo and I've also experienced issues with event quests
  • Options
    TheBatmanKillerTheBatmanKiller Posts: 10
    In Game name: THÊBÆTMÅÑKÏŁŁĘR
    Device and model: ipad pro
    Device operating system: 17.4.1
    Cellular or WiFI: Both
    Game Version installed: Newest version
    Game mode: Log in page
    Description: When i log into game it says unknown error occured. i tried shutting down device, deleting game, refreshing page, refreshing WIFI and all of them don"t work.
  • Options
    BasNLBasNL Posts: 54

    Game is still lagging, back-button not working properly, autoplay won't start automaticly.... Plz fix these issues Kabam.

    The dexterity button is getting worse and worse. It seems the opponent can cover more space then you can dex. You have to dex two or even three times to actually evade a hit.
  • Options
    Cloudy_dayCloudy_day Posts: 1
    In-Game Name: yan2012sen
    Device and Model: galaxy fold 3
    Device Operating System: 14
    Cellular or WiFi: 14
    Game Version Installed: the latest one
    Game Mode: spesial objective mutant and mystic unite 2/4
    Description of the Issue: i have finish the mission but didn't get the reward
  • Options
    JacanthersinJacanthersin Posts: 1
    Won't allow me to fight keeps taking me back to a page that looks like the loading screen but it says update

    I've downloaded the latest update to my huewei nova 11

    Is this a software or hardware issue?
  • Options
    GaNKSTeRGaNKSTeR Posts: 6
    when I have the ability to miss ult/3 special attacks in a dungeon, it's even more! Isn't this a war and a difficult task? Question number 2, why does the Infamous Iron Man get shocked damage and incinerate in 9th life, but Hercules often doesn't go to 2nd life, even though the characters are not mystics and are not decapitated?
  • Options
    Billy90Billy90 Posts: 1
    edited May 17
    In-Game Name: Bill Lee1
    Device and Model: Samsung fold 4
    Device Operating System: UI 6.1 (latest as per today), android v14
    Cellular or WiFi: both, Vodafone 5g
    Game Version Installed: 44.1.0 (last update on3 may 2024
    Game Mode: game not load to main home.
    Description of the Issue: game stuck in collector's cristall vault (empty). There is nothing I can do to exit from this page, there are no button to press etc.
    Deleting the game's data, then loading the game, when asked to login or create an account I must go to "create account". In the next page I can login with my previus account and the game works until I close it. Then it happens again, over and over. I have to delete the apps data and login every time.



  • Options
    Old_banditOld_bandit Posts: 1
    When the task “Spring of Sorrow” appeared, the task “fantastic power” had the tag “alpha link”, but when passing it, the result was not protected. Now the tag has changed to "squad a". I spent resources and got no results
  • Options
    SummonerNRSummonerNR Posts: 10,910 Guardian
    edited May 18

    When the task “Spring of Sorrow” appeared, the task “fantastic power” had the tag “alpha link”, but when passing it, the result was not protected. Now the tag has changed to "squad a". I spent resources and got no results

    Is that in an alternate (not English) language of game ? Particularly, Russian ?

    https://forums.playcontestofchampions.com/en/discussion/367734/awkward-kabam-mistake-costes-me-a-lot#latest

    There was an apparent issue with Russian translation put into Objective, Alpha Force vs A-Flight. (maybe was Alpha vs just “A”)
    That post above has updated comment now saying they fixed the language in game now.
    Might have to Submit a Request if you were impacted, and see about getting the Point (or at least refund of Potions).

    https://help.kabamsupport.com/hc/en-us/requests/new
Sign In or Register to comment.