Cant login in the game

189111314

Comments

  • KdiddyKdiddy Posts: 1
    Still not loading. Been looking at first loading page for 10 minutes. Samsung Galaxy note 20 ultra.
  • LovekLovek Posts: 216 ★★★
    it's Amazing look like kabam don't care ?!?!? no reply Nothing from them..
  • Since the recent update, my game remains in loading screen for 10-20 min without launching. Going on LTE instead worked faster yesterday but now even that option renders the same long wait result as WiFi.

    Please advise Kabam!

    Thanks,
  • RuschRusch Posts: 32
    I understand these things happen, but as the leader of my Alliance it has hurt our team in War and myself for daily login and specials which I have purchased. I have tried all the "tricks" to login and when I am able to get in game in boots me out after a bit, then I cannot reenter. Any help or just response would be greatly appreciated, thank you.
  • Trysten711Trysten711 Posts: 3
    Still having this issue days later. How long does it take for kabam to fix this issue? Seriously... better be some real good compensation for this. I'm missing out on a lot of rewards because of this issue.
  • Can't log into the game. I'm stuck on the title screen.
    Using: Note 20 Ultra, tried both wifi and data

    I was able to login about 1130pm Est, but as of 7am Est I can't. I have been trying for 10 minutes at a time for about 2 hours now.

    I don't want to miss out on AW, and daily login bonuses.
  • OmegaReyOmegaRey Posts: 1
    Still can't login. Can you guys end AW or postpone until issue is fixed? Will we get compensated for last war items used? Had to play on an old device that was just not able to handle game.
  • Charlie21540Charlie21540 Posts: 558 ★★★
    Obviously not ideal.... But I saw someone say that if you try and log in on 2 devices at once, it forces you out on 1 device but the other one manages to log in. I just did it but this is not gunna be something I can do for too long, and I'm sure no one else either. Anythiny else though that I have tried in the last 16 hours has not worked at all.
  • CarnieCarnie Posts: 1
    I'm having the same issue. Stuck at the loading screen for the game. Restarting phone doesn't help anymore. Cleared cache doesn't help either. Cannot get into the game at all.

    Phone is OnePlus 8T.
  • theWatcher4theWatcher4 Posts: 33
    Hello, I'm still not able to login... tried reinstalling the game also, its not working
  • KingBlackfyreKingBlackfyre Posts: 1
    edited April 2021
    I've read a lot of the posts, I've tried everything and nothing was working. It seems to have worked its self out for now as I was able to sign in without doing anything.
  • HustlaBoi9HustlaBoi9 Posts: 55
    This has not been resolved. I reinstalled the app yesterday and it worked for a bit. Now im having the same issues again this morning where I cannot log in.
  • Charlie21540Charlie21540 Posts: 558 ★★★
    Only way I was able to get into the game is by trying to log in on 2 devices at once. One device gets kicked and somehow the other slides into the game
  • Marvel will not load on my 5g note android ever since the new update yesterday 4-7-21 and my ally has war and I can't join and it's annoying and not cool cause my game won't load please fix the problem. I have tried resetting my phone and re-downloading the game and it still won't load.
  • EuckieEuckie Posts: 1
    I've not even been able to download the update for Contest of Champions since 4-7-21. Every time I start, it keeps extending the download time until it tells me to reconnect to the server. I've tried doing it through the Wi-Fi, through my mobile data, but the result is it's not really downloading.
  • pseudosanepseudosane Posts: 2,060 ★★★★★
    Just so the mods know, this is the first war "placement" that is affected by this bug. Please take note those alliances who have to placed due to members not being able to login. Wars currently are NOT a reflection of fair play.
  • TerryoswTerryosw Posts: 8
    Ok this isn't fixed, I have to uninstall and download every time I want to get on... Please fix
  • DemonzfyreDemonzfyre Posts: 15,675 ★★★★★
    They're putting out a fix today sometime if everything goes right.
  • 7714dtl7714dtl Posts: 236 ★★★
    Unless it comes out in about the next 45 minutes it doesn't help those that missed out on placement in War. And that is still just a maybe on the fix coming out today.
  • StuardomzStuardomz Posts: 6
    I cant login since the update!!!
  • rishisairishisai Posts: 56
    edited April 2021
    For OnePlus users and people who have Game zone in their Android phones , Try running mcoc in fnatic mode ( in OnePlus) or it's equivalent in others . I am able to login with it . Hope this works for someone else too 👍
  • Upcoming April Hotfix Update v30.2.1 for some problems logging in or excessive load times, to maybe (?) come out sometime today...


  • rishisairishisai Posts: 56
    @Goobinator_01 Can you try running mcoc in fnatic mode from "Games" . I myself have a OnePlus 8t and it's worked for me . Hope it works for you too 👍
  • hephaestushephaestus Posts: 145
    edited April 2021
    Note 20 ultra, same here.

    Restarting doesn't help.

    I've cleared cache, deleted data, uninstalled, restarted, and then reinstalled, that didn't help either.
  • Goobinator_01Goobinator_01 Posts: 28
    rishisai said:

    @Goobinator_01 Can you try running mcoc in fnatic mode from "Games" . I myself have a OnePlus 8t and it's worked for me . Hope it works for you too 👍

    how do I do that
  • Kabam BooKabam Boo Posts: 840 ★★★★★
    @SummonerNR is right! Our team is definitely aware of this issue and hoping to get a fix out to you very soon!
Sign In or Register to comment.